troubleshooting Question

slow performance nas device iscsi

Avatar of thisis_it
thisis_itFlag for Netherlands asked on
Microsoft Server AppsVirtualization
31 Comments1 Solution4762 ViewsLast Modified:
I have vpshere 4.1 with one dl 380 g6, with 2 146 gig disks in raid1 and 3 146 disks in raid 5. all  running smootly on a cisco catalyst 2960 switch.All are gigabit.

I also have a qnap 459 pro plus and netgear ready nas ultra 6, with jumo frames enabled (also tried to disable).

When I want to make a backup via vmprotect (acronis) and I select all the vms (4 of 40 gig). I see a throughput of max 4 mb per second. I cannot get a higher backup (30 mb ??)

I tried to make the qnap/netgear an iscsi device and backed up to the local drive and also backed up via networkshare; no difference.

Any ideas ?
ASKER CERTIFIED SOLUTION
Join our community to see this answer!
Unlock 1 Answer and 31 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 31 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros