Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 260
  • Last Modified:

IIS 6.0 stops working, logging, listening

This one is odd.  Every couple of weeks, IIS just simply stops working.  The services are all running and there are no errors logged.  It just simply does not serve bytes.

Server 2003 SBS

IIS logging stops.
telnet server 80
 - as soon as I type 1 character, it drops me back to command prompt.
netstat -ano shows that IIS is listening on port 80 and 443
If I stop IIS admin, then netstat shows nothing else on port 80, and telnet fails with "could not connect".
Restarting services does not fix it.
Only a reboot of the server fixes it.

HELP!!
0
snowdog_2112
Asked:
snowdog_2112
  • 2
  • 2
1 Solution
 
vaderjCommented:
What service pack are you running?
0
 
snowdog_2112Author Commented:
SP2 - all crit/secutiry updates applied.  It only freaks out every month or two.  The frustating part is it takes a complete reboot to get it running.
0
 
vaderjCommented:
What kind of site is it hosting? Sbs so I'm guessing sharepoint?
If you remember the last time this happened you can check the uls logs in
Program files/common files/microsoft shared/web server extensions/12/logs
0
 
snowdog_2112Author Commented:
Haven't had a moment to look into this one - too many other fires burning.  Hope to look into those logs and follow up.  Thanks.
0

Featured Post

Free Backup Tool for VMware and Hyper-V

Restore full virtual machine or individual guest files from 19 common file systems directly from the backup file. Schedule VM backups with PowerShell scripts. Set desired time, lean back and let the script to notify you via email upon completion.  

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now