• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 783
  • Last Modified:

Is IIS 7.5 compatible with SBS 2008?

I have a client that has an application that requires IIS 7.5.  They currently have SBS 2008.  I read a couple posts that say IIS 7.5 is not compatible with SBS 2008.

Thanks.
0
syntec
Asked:
syntec
1 Solution
 
Lee W, MVPTechnology and Business Process AdvisorCommented:
IIS is tied to the version of Windows you have.  SBS 2008 runs on Server 2008 which is IIS 7.0.  You CANNOT upgrade it.  If you need IIS 7.5, then you need to deploy a 2008 R2 server or upgrade to SBS 2011 which is based on Server 2008 R2.
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now