The specified network name is no longer available

Hi,
I have a customers remote server on domain. I can't browse to this new machine with any of other machines on my domain. I can ping, I've already pointing the DNS to the main server. And it was also pinging FQDN. Again i can ping with the full domain name but can't browse. I'cant browse with IP..
I've also red related articles but doesn't help my problem.
updates are installed. it's win 2008 r2 sp1
Any quick help will be appreciated...
Thanks
amerthisAsked:
Who is Participating?
 
amerthisConnect With a Mentor Author Commented:
I've done a fresh Install. Thanks for the inputs.
0
 
Paul SDesktop Support Manager / Network AdministratorCommented:
so, Start > Run,  "\\<server ip>\c$"  doesn't load? Did you check the windows firewall? Create a quick share and it will add a firewall rule for you, then you can unshare the folder and the firewall rule will remain.
0
 
amerthisAuthor Commented:
Thanks for the reply-
No i doesn't load through IP too...
The firewall is off and I did share folder and it doesn't work.
Also checking into the event logs i didn't notice anything obvious to solve this issue.

Any other option ?

Thanks....
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
peter197911Commented:
Uhm, what can you do with this server?
You can remote manage it for example ?
0
 
amerthisAuthor Commented:
Yes, The weired thing is that i can browse out of this server but from any other servers i can't get in. I'm planning to do a fresh install and work from the scratch agian. But i'll leave this system as it is to solve this problem for future. Atleast we should know what is causing...
I've found one thing which i did.
I opened the Services MMC snap-in and saw that the following services were disabled:
Function Discovery Resource Publication
SSDP Discovery
UPnP Device Host
All started but still doesn't work for me.

Thanks...!!!
0
 
Paul SDesktop Support Manager / Network AdministratorCommented:
Does the local network show as Public network? Did you try disabling the firewall or adding some incoming rules on all three profiles (public, domain, private)?
0
 
amerthisAuthor Commented:
Yes, That was the first thing i've checked. still doesn't work !
0
 
amerthisAuthor Commented:
I didn't found any other solution.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.