[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Cannot resolve DNS through a site to site VPN using a tz210 at the main site and a tz190 a the remote site.

Posted on 2011-10-13
9
Medium Priority
?
462 Views
Last Modified: 2012-05-12
I have a windows2008 server at the main site with a tz210 and at the remote site I have a tz190, both running the enhanced OS.  The main site ports seem to be open but the remote site is not.  I did all the same configuration I did with the tz210, I do have VPN setup betwee the site also.  Firewall is pretty much off on both devices, I turned the firewall and the service off on the computer and still when I try to join the domain from the remote to the main office it cannot fine the server.  When I search the server by its ip address it opens up but when I use the \\name it cant find it.  How can I get the routers to allow resolving of the DNS on and stay on, also how can I these routers to port forward wtihout having issues.  I even turned on IP helper on the routers and still nothing.  HELP..........
0
Comment
Question by:PowerC280
  • 5
  • 3
9 Comments
 
LVL 39

Accepted Solution

by:
Aaron Tomosky earned 2000 total points
ID: 36966554
Ip helper is usually the trick. Did you enable it for netbios and make it reflexive?
0
 

Author Comment

by:PowerC280
ID: 36966597
Where is the reflexive?
0
 

Author Comment

by:PowerC280
ID: 36966647
I don't get this, one minute I can use (\\domain) the next I can't.  ISP is not blocking anything, I need these ports to stay open at all times.  What must I do?
0
A Cyber Security RX to Protect Your Organization

Join us on December 13th for a webinar to learn how medical providers can defend against malware with a cyber security "Rx" that supports a healthy technology adoption plan for every healthcare organization.

 
LVL 39

Expert Comment

by:Aaron Tomosky
ID: 36968598
Reflexive means both ways. So a rule from Tunnel to lan and LAN to tunnel
0
 
LVL 2

Expert Comment

by:royit
ID: 36989244
Make sure you can reach DNS server, if so por 53 opened, if so netbios opened, if so FQDN defined.
0
 

Author Comment

by:PowerC280
ID: 36996971
Come to find out, it was the IP helper that did the job.
0
 

Author Closing Comment

by:PowerC280
ID: 36996975
It was the IP Helper that did the job.  I did not have to setup reflexive.
0
 
LVL 39

Expert Comment

by:Aaron Tomosky
ID: 36997053
Awesome. It's still a magic little setting for me but it seems to do the trick
0
 

Author Comment

by:PowerC280
ID: 36997599
SomethIng so simple....thanks
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

OpenVPN is a great open source VPN server that is capable of providing quick and easy VPN access to your network on the cheap.  By default the software is configured to allow open access to your network.  But what if you want to restrict users to on…
Let’s list some of the technologies that enable smooth teleworking. 
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

830 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question