• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 452
  • Last Modified:

what is the minimum requirment so that i can develop an application for IOS 4.2 or above ?

I want to develop an application for IOS 4.2 or above but  currently i have only mac - 10.5.5, xcode 3.1 , what is the minimum requirment so  that i can develop an application for IOS 4.2
0
seclore
Asked:
seclore
1 Solution
 
Owen RubinCommented:
iOS4.2 requires OS-X 10.6.5 or above.
0

Featured Post

Vote for the Most Valuable Expert

It’s time to recognize experts that go above and beyond with helpful solutions and engagement on site. Choose from the top experts in the Hall of Fame or on the right rail of your favorite topic page. Look for the blue “Nominate” button on their profile to vote.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now