• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 248
  • Last Modified:

Problem with the Proxy Server's Security Certificate or OWA

Help in this issue would be greatly appriciated. I recently moved a client onto the company domain and copied his mail over to an exchange account. I activated Outlook anywhere with basic authentication and installed the Godaddy certificate via IE (32bit as administrator) under trusted root folder. Now every time he opens his outlook out of the office he gets the error I have attached. Another problem I have found and I do not know if this is a bug but, should I untick "Connect to Microsoft Exchange" he still gets prompted for a username and password. After further investigation I found "Connect to Microsoft Exchange" to be ticked again. He is using Outlook 2007 on exchange 2007 on a SBS 2008 Server. The other domain users don't seem to have the same error (see attached). The user having the problem can receive email when dismissing the error.
Untitled.jpg
0
QGSmith
Asked:
QGSmith
2 Solutions
 
Madan SharmaConsultantCommented:
This error is coming due to mismatch of SAN on certificate. You need to issue certificate on your outlook anywhere URL.
0
 
sadelphinCommented:
If he is using a desktop and outlook anywhere is not required, we can suppress this message. Control panel>mail>email accounts , double click the account, more settings>connection and remove the check mark from connect microsoft exchange using http.

post back the results..
0
 
Sid_FCommented:
Is it just this one client that has the problem? are other working clients on the same version
Take a look at this thread, tedious as it is it will be worth double checking some of the steps
http://forums.techarena.in/small-business-server/984552.htm
 https://www.testexchangeconnectivity.com/
0
 
QGSmithAuthor Commented:
Yes it only one client of about 20 and he uses a laptop as do most of the other users since they travel quite a bit. I have unchecked "connect microsoft exchange using https" however it seems to recheck itself even after I apply those setting. Allow me to follow some your tips and i'll get back to you all.
0
 
QGSmithAuthor Commented:
Thank you all very much for your responses. I have devided the points as both responses were correct. It was something simple I had missed whilst setting up outlook anywhere. After rechecking the settings I noticed that "connect using SSL only" is ticked by default. After removing that it worked beautifully.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now