• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 675
  • Last Modified:

New User not showing up in GAL

I have created a new user and she is not showing up in the Global Address Book.  You can send her an email successfully and she can reply.  She shows up in Distribution Lists just not in the GAL.  I am running Exchange 2010 with Outlook 2007 clients.  I have rebuilt the OAB, and downloaded it again on the client side, still does not show up.  It has been over 24 hours since I created the user and the OAB regenerates at 4am every night, so this shouldn't be the issue. I have made sure that the option under her mailbox to hide from Exchange lists is not checked.  I have noticed for a couple users if I disable Cached exchange mode it will solve the issue, however this is not a solution to tell every user to disable Cached Exchange mode.  
0
Droid_99
Asked:
Droid_99
1 Solution
 
madhatter5501Commented:
check the users attribute showinaddressbook using ADSI edit

http://forums.msexchange.org/m_1800552752/mpage_1/key_/tm.htm#1800552752
0
 
Droid_99Author Commented:
Thanks madhatter5501, an edit of the user in ADSI did the trick.
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now