[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 430
  • Last Modified:

Send As Function

Server: Windows Server 2008 Standard
Outlook: 2010 & 2003

I am trying to allow various users to "Send As" a different e-mail address. I have enabled "Send As" on the mailbox in questions as well as adding the various users to the "Manage Full Access Permissions" and the "Manage Send As Permissions" as far as I can see I have supplied the users with all the required permissions. I have rebooted the server and when trying to use the "From" option, typing in the e-mail address and sending it, It will always bounce back stating that the permissions are not correct.

I took the users Outlook off "Cached Exchanged Mode" and tried to re-send and that delivered without any problems. This issue appears if using either a Mailbox or Public Folder to store the mail in. However, if I reply to any e-mail for this account, it will reply without any issues. There seems to be an issue with using the "From" option when Outlook is set to "Cached Exchange Mode".

I have applied all the updates to Win Server Standard 2008 and have used Exchange's Best Practice Analyser to check for any updates and still experiencing the issue.

Any ideas on how to resolve this would be greatly appreciated

Many thanks
0
itsupport365
Asked:
itsupport365
  • 2
  • 2
1 Solution
 
amenezes0617Commented:
Try creating a new outlook profile for a user and test sending it. You can also try deleting that email from the little address memory that pops up when starting to type an address (the nk2 file) but i have had more luck with a new profile...
0
 
itsupport365Author Commented:
Many thanks for the response.

I have tried creating a new profile and removing the e-mail address from the NK2 file and still getting the exact same result. This issue is happening on a variety of users machines, even on a brand new user account.

Any other ideas would be greatly welcomed.
0
 
amenezes0617Commented:
Strange, perhaps you can try re-creating your Offline Address Book, and then testing with a new profile as you did above. If it works without cached mode that means the permissions are set correctly.
0
 
itsupport365Author Commented:
Many thanks for the help. After deleting the local oab files and re-syncing with the server. I was able to use the "Send As" function.
0

Featured Post

The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now