Send As Function

Posted on 2011-10-14
Last Modified: 2013-12-01
Server: Windows Server 2008 Standard
Outlook: 2010 & 2003

I am trying to allow various users to "Send As" a different e-mail address. I have enabled "Send As" on the mailbox in questions as well as adding the various users to the "Manage Full Access Permissions" and the "Manage Send As Permissions" as far as I can see I have supplied the users with all the required permissions. I have rebooted the server and when trying to use the "From" option, typing in the e-mail address and sending it, It will always bounce back stating that the permissions are not correct.

I took the users Outlook off "Cached Exchanged Mode" and tried to re-send and that delivered without any problems. This issue appears if using either a Mailbox or Public Folder to store the mail in. However, if I reply to any e-mail for this account, it will reply without any issues. There seems to be an issue with using the "From" option when Outlook is set to "Cached Exchange Mode".

I have applied all the updates to Win Server Standard 2008 and have used Exchange's Best Practice Analyser to check for any updates and still experiencing the issue.

Any ideas on how to resolve this would be greatly appreciated

Many thanks
Question by:itsupport365
    LVL 5

    Expert Comment

    Try creating a new outlook profile for a user and test sending it. You can also try deleting that email from the little address memory that pops up when starting to type an address (the nk2 file) but i have had more luck with a new profile...

    Author Comment

    Many thanks for the response.

    I have tried creating a new profile and removing the e-mail address from the NK2 file and still getting the exact same result. This issue is happening on a variety of users machines, even on a brand new user account.

    Any other ideas would be greatly welcomed.
    LVL 5

    Accepted Solution

    Strange, perhaps you can try re-creating your Offline Address Book, and then testing with a new profile as you did above. If it works without cached mode that means the permissions are set correctly.

    Author Closing Comment

    Many thanks for the help. After deleting the local oab files and re-syncing with the server. I was able to use the "Send As" function.

    Featured Post

    Enabling OSINT in Activity Based Intelligence

    Activity based intelligence (ABI) requires access to all available sources of data. Recorded Future allows analysts to observe structured data on the open, deep, and dark web.

    Join & Write a Comment

    Storage devices are generally used to save the data or sometime transfer the data from one computer system to another system. However, sometimes user accidentally erased their important data from the Storage devices. Users have to know how data reco…
    VM backups can be lost due to a number of reasons: accidental backup deletion, backup file corruption, disk failure, lost or stolen hardware, malicious attack, or due to some other undesired and unpredicted event. Thus, having more than one copy of …
    This tutorial will walk an individual through locating and launching the BEUtility application to properly change the service account username and\or password in situation where it may be necessary or where the password has been inadvertently change…
    This tutorial will walk an individual through the process of installing of Data Protection Manager on a server running Windows Server 2012 R2, including the prerequisites. Microsoft .Net 3.5 is required. To install this feature, go to Server Manager…

    754 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    18 Experts available now in Live!

    Get 1:1 Help Now