[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 469
  • Last Modified:

Printers Offline After Installing D-Link Wireless Router

I just installed a D-Link Wireless Router and have successfully connected all of the PCs at home to the internet. My printers, on the other hand, all went offline after the install and I can't figure out how to get them reconnected (one is wireless and the other is wired into the back of my router).

U-verse provides my internet service and I was using the UVERSE supplied router for wireless but the wireless connection dropped constantly so I decided to try a few different things, one of which was to connect the d-link wireless router to the uverse router/modem. This appears to have solved the dropping wireless problem completely but introduced this new printer connectivity problem.

So the way I have this all wired up right now is that the D-link wireless is connected to the UVERSE router and one of my printers is also connected to a port on the UVERSE router.

Is this a problem with the D-Link firewall maybe? I'm not sure what to look for to fix this.

Any help would be greatly appreciated.
0
cbridgman
Asked:
cbridgman
  • 10
  • 8
1 Solution
 
JacobfwCommented:
i am thinking it may be due to a change in the DHCP address provided to the printers.
You will want to find the current TCP/IP address assigned on each printer and setup static addresses the the DHCP pool defined by the D-Link Routher
0
 
JacobfwCommented:
Sorry the was confusing.

What I meant to say was the the DHCP addresses provided by your new D-Link to the computers may not be in the same IP segment as the static ones on your printers.
Setup new reserved IP addresses for your printers on the router and configure the printers appropriately.
Also change the computers to see the printers using these new IP addresses.
0
 
cbridgmanAuthor Commented:
Thanks for replying so quickly Jacob. I am afraid, however, that your reply is a bit over my head. Can you give me some additional instructions about doing what you suggest. I have no idea how to set up reserved IP address.

Some additional info .... After installing the d-link wireless router, I have have 2 wireless networks in my house that I can attach to. WIRELESS1 is the d-link network name and WIRELESS2 is the UVERSE wireless name. When I connect my PC to WIRELESS1, all of my printers are offline. When I connect my PC to WIRELESS2, all of my printers are online. That implies the problem is with the d-link side. I just don't know how to repair that.
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
JacobfwCommented:
NO not a problem with the D-Link, just the printers are setup to work with the addresses of the UVERSE.  You need to change this.

Help me understand your technical expertise.
1) Are you able to logon to the D-link as admin and make changes?
2) Are you comfortable making changes to the IP addresses on your printers?
0
 
cbridgmanAuthor Commented:
Yes, I am able to login as admin and make changes. I am somewhat comfortable with making the IP address change as long as it's easy to undo any mistakes that I might make.
0
 
JacobfwCommented:
OK, easiest solution is to change the DHCP address pool on the D-Link to match that of the UVERSE.
First check your address (when connected to the UVERSE), by opening a cmd windows and type IPCONFIG.

Say it returns 192.168.1.5 and 192.168.1.1 as the gateway.

Next connect to the D-Link and do the same

Say it returns 192.169.0.3 and 192.168.0.1 as the gateway.

Now logon to the D-Link as admin and find the DHCP settings.
There should be indicated a range (say 192.169.0.2 through 192.168.0.20)

Let me know the results and we can plan the changes....
0
 
cbridgmanAuthor Commented:
I'm checking now
0
 
cbridgmanAuthor Commented:
Settings are as follows:

When connected to UVERSE, Default Gateway is: 192.168.1.254 ----- PC's IP Address: 192.168.1.79

When connected to DLINK, Default Gateway is: 192.168.0.1 ---- PC's IP Address: 192.168.0.104

DLINK DHCP Settings --- Range is 192.168.0.100   192.168.0.199

0
 
JacobfwCommented:
OK, most likely just need to change the D-Link router IP address to 192.168.1.1 and the DHCP will change appropriately.

After you change the D-Links IP address it will more than likely reboot and you will get a new IP address on your computer (if not, reconnect and it will issue a new address).
0
 
cbridgmanAuthor Commented:
How do I change the DLINK's address? I'm not quite sure how to do that.
0
 
JacobfwCommented:
What model D-Link?
0
 
cbridgmanAuthor Commented:
Never mind, I just found out how. I will let you know how it works
0
 
cbridgmanAuthor Commented:
When I try to change the address, I get a message informing me that I the LAN and WAN IP address can't be set to the same subnet




 dlink settings screen dlink message
0
 
JacobfwCommented:
OK, that would have been too easy.

Then you need to make some changes to the other router to route the segments together (since your printers are on one segment and your computer on another).  Much more complex.
Other option is to move your printers to the D-Link (wireless not too hard, hard wired one depends on distance).

I am going out but will check back later to see how you make out and which route you decided upon.
0
 
cbridgmanAuthor Commented:
I'd rather go with moving the printers to the d-link. the hardwired one is right next to it.

Instructions would be greatly appreciated as I don't know how to do that.
0
 
JacobfwCommented:
Hard Wired
 - physicall plug into D-Link
 - Change IP address on the printer to one in the segment but outside the range like (192.168.0.200)
 - Change the printer setup on your computer to reflect this new IP address

Wireless
 - on the printer, change the wireless network that it connects to
 - at the same time, change the IP address on this printer to one in the segment but outside the range like (192.168.0.201)
 - Change the printer setup on your computer to reflect this new IP address

To change ip of printer on your computer (printers and faxes - properties of printer - port tab - configure port - change the IP)
Note: this will be for standard IP printers but you may have one that is using HP port or otherwise
0
 
cbridgmanAuthor Commented:
Your hard wired recommendation solved the problem with the main printer. That one does not have a wireless card in it. It has a jet direct card in it so it's hard-wired. It took some playing around to connect things correctly but I finally got it done.

I have 2 other printers that do have wireless cards in them. I will try your Wireless steps on them next.

I'll call this finished and accept your solution. Thank you very much for your help
0
 
cbridgmanAuthor Commented:
Thanks. I really had no idea how to do any of this stuff.
0

Featured Post

New Tabletop Appliances Blow Competitors Away!

WatchGuard’s new T15, T35 and T55 tabletop UTMs provide the highest-performing security inspection in their class, allowing users at small offices, home offices and distributed enterprises to experience blazing-fast Internet speeds without sacrificing enterprise-grade security.

  • 10
  • 8
Tackle projects and never again get stuck behind a technical roadblock.
Join Now