• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2072
  • Last Modified:

Exchange 2010 EdgeSync CouldNotConnect

After setting up an edge transport exchange 2010 server i get the following error when trying to start the EdgeSync
------------------------------------------------------------------------------------------
[PS] C:\>Start-EdgeSynchronization -Server Mail -TargetServer Edge -ForceFullSync


RunspaceId     : 40dccff5-dbfd-42a2-8b7a-df5e77bea216
Result         : CouldNotConnect
Type           : Configuration
Name           : edge
FailureDetails :
StartUTC       : 16/10/2011 14:46:38
EndUTC         : 16/10/2011 14:46:38
Added          : 0
Deleted        : 0
Updated        : 0
Scanned        : 0
TargetScanned  : 0

RunspaceId     : 40dccff5-dbfd-42a2-8b7a-df5e77bea216
Result         : CouldNotConnect
Type           : Recipients
Name           : edge
FailureDetails :
StartUTC       : 16/10/2011 14:46:38
EndUTC         : 16/10/2011 14:46:38
Added          : 0
Deleted        : 0
Updated        : 0
Scanned        : 0
TargetScanned  : 0
------------------------------------------------------------------------------------------
All the correct ports are open between the servers and LPAD is working on the edge and mail server.

Any help would be greatly appreciated.
0
FacemanPeck
Asked:
FacemanPeck
  • 2
1 Solution
 
FacemanPeckAuthor Commented:
I have also found this error when i test the EdgeSync
--------------------------------------------------------------------------------
EdgeSync service cannot connect to this subscription because of error "No EdgeSync credentials were found for Edge transport server edge.stbede.local on the local Hub Transport s
erver. Remove the Edge subscription and re-subscribe the Edge Transport server.".
-------------------------------------------------------------------------------------------------------------
0
 
Glen KnightCommented:
Is there anything else installed on the ET server?
What is in between the ET server and the HT server?
0
 
e_aravindCommented:
how about the certificate @ the HT and ET servers?

Do you have the same server names in the Certificates?

Else
- You can create another self-signed certificate using
"new-exchangecertificate" and enable the same for the SMTP service using the command
"enable-exchangecertificate"

Then try to re-run the above commands
0
 
FacemanPeckAuthor Commented:
I needed to remove and re-add the certificates. After that and a reboot all was ok.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now