[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Adobe Lightroom plugin

Posted on 2011-10-16
5
Medium Priority
?
281 Views
Last Modified: 2012-05-12
When trying to upload photos from Adobe Lightroom 3.4 to my SmugMug website the Lightroom plugin (the latest version) will upload a few photos and then I get the message: "Can’t update this collection. An internal error has occurred: SmugMugAPI.lua:528:attempt to index local ‘json’ (a nil value)"

I can restart the upload in the usual manner and it will upload a few more photos before I get the same message again. It is a pain to have to repeatedly start the upload when it should complete the whole upload with no problems. The photos I am uploading are RAW files and about 19,500 KB each. Could there be a setting on my computer that is limiting the upload process? Any suggestions and/or solutions are appreciated.

0
Comment
Question by:CAR141
  • 4
5 Comments
 
LVL 2

Expert Comment

by:gatorlocked
ID: 36993535
A couple of notes:

- Adobe released an update to 3.5 which may resolve your issue.

Another issue may be with a preset that you are using.
What I'd suggest trying:
1. Launch LR. Go to Edit > Preferences > Presets tab > click "Show Lightroom Presets Folder"
2. In Win Explorer, rename the "Lightroom" presets folder to "Lightroom-x"
3. Quit and relaunch LR. It will ask you to manually find your catalog.
4. See if the problem went away.

Then you know it is an issue with a preset.

Good luck.
0
 

Author Comment

by:CAR141
ID: 37000824
I updated to LR 3.5. Since what I want to do uses a preset I can't do what you suggested and disable the presets. I'll check to see what happens when I try with the LR3.5 update but don't have time to do that right now.
0
 

Author Comment

by:CAR141
ID: 37104992
I removed and reinstalled the lightroom plugin which moves photos to the smugmug website. This seems to have fixed the problem. I had tried this same solution earlier and it didn't help. Perhaps Smugmug did a fix to the plugin.
0
 

Accepted Solution

by:
CAR141 earned 0 total points
ID: 37105011
Don't know how to close this, but no points because there were no suggestions that helped solve the problem.  The problem was solved after the plugin was updated although my problem was not mentioned as being a benefit of the new plugin.
0
 

Author Closing Comment

by:CAR141
ID: 37764995
No one gave me a solution. When I updated the plugin to the new version the problem went away.
0

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

PaperPort is a popular document imaging/management product from Nuance Communications (http://www.nuance.com/), previously known as ScanSoft. PaperPort is in widespread use by both individuals (http://www.nuance.com/for-individuals/by-product/paperp…
In a previous article published here at Experts Exchange, Signature Image with Transparent Background (http://www.experts-exchange.com/Web_Development/Document_Imaging/A_12380-Signature-Image-with-Transparent-Background.html), I explained how to cre…
The goal of the tutorial is to teach the user the full work flow of how to use flash media encoder to stream onto YouTube.
Learn how to automatically add page numbers in your next InDesign project. This can be very helpful in multi-page books and magazines that you are designing. Make sure your Pages window visible.:  In the document you wish to add page numbers to. Act…
Suggested Courses

834 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question