• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2622
  • Last Modified:

Moving a Groove account to a new computer.

I have a very frustrating problem with migrating a Groove account from a PC with Groove 2007 (Office 007) to a new PC with Office 2010 sharepoint workspace. The procedure for doing this is to export the account from the old computer as a .GRV file. Now when you run Sharepoint workspace 2010 for the first time on the new computer it asks you if would like to import a GRV. You say yes to this prompt and it then asks you for a password - this is where the fun begins! We have never specified or used a password with Groove so obviously we don't know what this is. Of course we have tried our domain password, blank password etc.. nothing works. The obvious solution would be to go back to the old PC, set a password on your account so you know what it is and then export the GRV again and import. Unfortunately you can't do this because once you have tried to import the previous GRV with the unkown password Sharepoint workspace rembers this and keeps prompting you for this password without giving you the option to re-import a new GRV. Does anyone know how I can either a) reset the current GRV import so that I can do the new import or b) tell me what the old unspecified password might be. It must be some default password.
0
computron-australia
Asked:
computron-australia
  • 3
1 Solution
 
abhitrigCommented:
Certainly not a grove expert... but this link http://support.microsoft.com/kb/982777 talks about a Reset Password option during the import. Have you tried that?
0
 
computron-australiaAuthor Commented:
No, unfortunately this article doesn't help. The reset password option is back in Groove 2007 which you can do and then export a new GRV with a known password however the problem is that Sharepoint workspace 2010 has remembered the old import and just keeps prompting for that password. I need to find a way to cancel the current import and do a new one (preferably without having to uninstall the whole Office 2010 suite). There must be a config file or registry setting but I just can't find it.
0
 
computron-australiaAuthor Commented:
Solution was the following:
1) uninstall Sharepoint Workspace component from Office 2010 using Program & Features change option.
2 delete the following folder %USERPROFILE%\AppData\Local\Microsoft\Office\Groove
3) reinstall Sharepoint workspace 2010
After doing the above and launching Workspace you will be promted to import a new grv file. Make sure you import one with a known password.
0
 
computron-australiaAuthor Commented:
I figured out the answer myself before any other experts on this site. I actually only had one reponse and it was not helpful.
0
 
ESParteeCommented:
Can you please share the answer with us?  I am having the same issue.  Thanks.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now