Microsoft Office End-User License Agreement, won't go away

I've just installed Office 2003 on a new Windows 7 computer. Every time I open an Office program I get the EULA notice and I have to click OK. I've come across this solution before, but now I can't find it. I've added the registry key HKEY_LOCAL_MACHINE > SOFTWARE > Microsoft > Office > 12.0 (the 12.0 key wasn't there), and Changed 12.0's permission to Users = Full Control. That didn't help. That was a Vista solution.

What's the WIN7 solution?
LVL 1
jmarkfoleyAsked:
Who is Participating?
 
jmarkfoleyAuthor Commented:
That link helped. Here's the solution: You have to run the Office program as Administrator, then accept the EULA. The problem is, it's not obvious how to do that with Win 7. The out-of-the-box setup does not set you up as Administrator and you can't simply add an Administrator user from a non-administrator account. There's probably a trick to do that too.

Nor does "run as administrator" appear as an option in WIN 7 when right-clicking a program or shortcut. To do that, you have to do shift-right-click on the program/shortcut. Then you can run as administrator at which point accepting the EULA works.

Shame on Microscoft for not fixing this by now. I've seen postings on this problem going back more than 2 years.
0
All Courses

From novice to tech pro — start learning today.