[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 739
  • Last Modified:

errors installing exchange sp1

"Could not remove product with code 4934d1ea-be46-48b1-8847-f1af20e892c1"
Error code 1603

I am running with elevated permissions.

Gets as far as disabling the exchange services and "removing exchange files" before this error appears.

Thanks,.
0
sid20vt
Asked:
sid20vt
1 Solution
 
sid20vtAuthor Commented:
Problem was caused by the update rollup 4 package for exchange 2010.

The sp1 upgrade process looks for the files but they couldnt be found.
Just had to add the rollup package to the sp1 setup files location.
0
 
bhallncraCommented:
is it possible to clarify this a little more.  We are getting the same error message and nothing we are doing is fixing it.
0

Featured Post

Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now