?
Solved

IE 7 Addons are disabled and greyed out.  Need help.

Posted on 2011-10-17
9
Medium Priority
?
388 Views
Last Modified: 2012-05-12
For some reason on some of our Windows 2003 X64 machines the addons in Internet Explorer 7 are greyed out and you cannot enable or disable it.  Is there a registry setting for this?  Its not GPO's because we don't use them.

I tried iexplore.exe directly, still same issue, shortcuts look fine too.
0
Comment
Question by:mystikal1000
  • 4
  • 2
  • 2
  • +1
9 Comments
 
LVL 6

Expert Comment

by:morpheios
ID: 36979206
On the Start menu, point to Settings and click Control Panel.
Double-click Add or Remove Programs.
Click Add/Remove Windows Components.
In the Windows Components Wizard, de-select Internet Explorer Enhanced Security Configuration and then click Next.
0
 
LVL 15

Expert Comment

by:jerseysam
ID: 36979230
Firstly check that Add-ons are enabled in Tolls>Add-ons.

Check the shortcut to IE is not running with the switch "-extoff" in the properties.

if they are then Check the registry key:

HKLM (HKCU) \SOFTWARE\Policies\Microsoft\Internet Explorer

Find the "Restrictions" key. If ithe value is set to 1, then this stops add-ons. Change the value to 0 and you should then be able to make the changes.
0
 
LVL 1

Author Comment

by:mystikal1000
ID: 36979303
It is already disabled.
Internet Explorer Enhanced Security Configuration

Shortcut is just fine... and there is no restrictions key in either HKLM and HKCU.

I already checked the above before I submitted the issue.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 15

Expert Comment

by:jerseysam
ID: 36979322
It all point to GPO to be honest then. Have you tried installing either an old versio such as IE6 or maybe upgrading to IE8 or 9?
0
 
LVL 1

Author Comment

by:mystikal1000
ID: 36979346
Its not GPO related I know that as a fact.
0
 
LVL 6

Expert Comment

by:morpheios
ID: 36979386
Go to Internet Options> Advanced> Browsing and verify that "Enable
third-party browser extensions" is checked.
0
 
LVL 1

Author Comment

by:mystikal1000
ID: 36979475
Yes its checked
0
 
LVL 50

Accepted Solution

by:
jcimarron earned 1500 total points
ID: 36980803
0
 
LVL 1

Author Closing Comment

by:mystikal1000
ID: 36982437
The issue was with the EXT registry value, it was set to 0 instead of 1, in HCU.  This article let me to the right direction.
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you are a web developer, you would be aware of the <iframe> tag in HTML. The <iframe> stands for inline frame and is used to embed another document within the current HTML document. The embedded document could be even another website.
Ever visit a website where you spotted a really cool looking Font, yet couldn't figure out which font family it belonged to, or how to get a copy of it for your own use? This article explains the process of doing exactly that, as well as showing how…
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.

839 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question