• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 549
  • Last Modified:

Sysprep SkipRearm

I set SkipRearm=1 in my unattend.xml file but the machine still gets rearmed. I know the xml file is being processed because other settings in it are working.
0
stevedoucette
Asked:
stevedoucette
1 Solution
 
stevedoucetteAuthor Commented:
I figured it out. I set the SkipRearm parameter in the wrong section. I had put it in the wow64 section instead of the amd64 section.
0

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now