• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 419
  • Last Modified:

Dell Power Edge 2850 Raid Problem

I have a PE 2850 Server that I had a drive fail in, replaced the drive and it looked like it was rebuilding, but after the rebuild, it says degraded.  What should I do?
Dell-error.jpg
0
jrh70
Asked:
jrh70
  • 3
  • 2
1 Solution
 
charlestasseCommented:
Export the raid controller log and attach for review
0
 
jrh70Author Commented:
0
 
charlestasseCommented:
Either restart the server or preferably, restart all the Open Manage Servers, there should be 4 of them that all start with DSM_

Then look again, i see the rebuild start but i don't see it showing finished
0
Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

 
jrh70Author Commented:
I have restarted the server and it did nothing.

Do you mean restart the services?
0
 
AustinDellManCommented:
restarting the server flushed the TTY log (Controller Log), Charles is trying to see if he can find where the log reports the rebuild completed.

Degraded can mean a bunch of things; can you export and repost the current TTY Log.
0
 
jrh70Author Commented:
Don't know why the previous 5 reboots did nothing.  Rebooted it last night and now the raid is showing up fine.  Who Knows!  Thanks for the help!  
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now