Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Routers ports, differents lan, can''t communicate

Posted on 2011-10-17
6
Medium Priority
?
263 Views
Last Modified: 2012-05-12
Hi,
I have a router witch layer 3 ports.
I want to that two of my ports (different lan) communicate together.

I already created access-list  just to test with ''any '' as a inbound and outbound  on my two interfaces, and nothing happened.

I can ping from port A, port B, but i can't ping what's is plug into those ports.
Any suggestions?
0
Comment
Question by:techspeciali
  • 3
  • 3
6 Comments
 
LVL 26

Expert Comment

by:Soulja
ID: 36981444
Lol. Can you post the configs?
0
 

Author Comment

by:techspeciali
ID: 36981631
sername ----- privilege 15 password 0 ------
!
!
archive
 log config
  hidekeys
!
vlan internal allocation policy ascending
!
!
!
!
!
interface GigabitEthernet0/0
 description ***************
 ip address 10.X.0.101 255.255.255.0
 ip access-group any in
 ip access-group any out
 duplex auto
 speed auto
 media-type rj45
!
interface GigabitEthernet0/1
 description ***************
 ip address 10.X.192.10 255.255.255.0
 ip access-group any in
 ip access-group any out
 duplex auto
 speed auto
 media-type rj45
!
interface FastEthernet1/0
 no switchport
 no ip address
 shutdown
!
interface FastEthernet1/1
 switchport trunk native vlan 168
 shutdown
!
interface FastEthernet1/2
 switchport trunk native vlan 93
 shutdown
!
interface FastEthernet1/3
 shutdown
!
interface FastEthernet1/4
 shutdown
!
interface FastEthernet1/5
 shutdown
!
interface FastEthernet1/6
 shutdown
!
interface FastEthernet1/7
 shutdown
!
interface FastEthernet1/8
 shutdown
!
interface FastEthernet1/9
 shutdown
!
interface FastEthernet1/10
 shutdown
!
interface FastEthernet1/11
 shutdown
!
interface FastEthernet1/12
 shutdown
!
interface FastEthernet1/13
 shutdown
!
interface FastEthernet1/14
 shutdown
!
interface FastEthernet1/15
 switchport access vlan 20
!
interface GigabitEthernet1/0
 description TO BLADECENTER
 switchport mode trunk
 shutdown
!
interface Vlan1
 no ip address
 shutdown
!
interface Vlan20
 ip address 10.20.20.1 255.255.255.252
!
ip forward-protocol nd
ip route 10.X.192.0 255.255.255.0 GigabitEthernet0/1 permanent
!
!
ip http server
ip http authentication local
ip http secure-server
!
ip access-list extended Blade_to_VEQ
 remark SDM_ACL Category=1
 remark ActiveDirectory1_VEQ
 permit ip host 10.X.0.10 10.93.192.0 0.0.0.255
 remark ActiveDirectory2_VEQ
 permit ip host 10.X.0.11 10.93.192.0 0.0.0.255
 remark ConceptSVR_VEQ
 permit ip host 10.22.0.14 10.93.192.0 0.0.0.255
 remark loopback
 permit ip 10.X.0.0 0.0.0.255 10.22.0.0 0.0.0.255
ip access-list extended ConceptWireless
 remark SDM_ACL Category=1
 remark ToSVR_Frontiere
 permit ip 10.X.Y.0 0.0.0.255 10.22.0.0 0.0.255.255
 remark loopback
 permit ip 10.X.Y.0 0.0.0.255 10.93.192.0 0.0.0.255
ip access-list extended Out_to_ASA_G01
 remark SDM_ACL Category=1
 permit ip host 10.x.0.14 10.x.192.0 0.0.0.255
 permit ip host 10.22.0.10 10.x.192.0 0.0.0.255
ip access-list extended any
 remark SDM_ACL Category=1
 permit ip any any
ip access-list extended test
 remark SDM_ACL Category=1
 permit ip 10.X.192.0 0.0.0.255 host 10.22.0.14
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
 privilege level 15
 transport input telnet ssh
!
scheduler allocate 20000 1000
!
end


AS you can see, i need that interface GigabitEthernet0/0 to communicate with interface GigabitEthernet0/1

From a PC connected in interface GigabitEthernet0/0  I can ping GigabitEthernet0/1, but i can't ping the ASA that is connected in interface GigabitEthernet0/1.

Thx
0
 
LVL 26

Expert Comment

by:Soulja
ID: 36981737
Do you have the gateway on the PC and the ASA configured to the respective port that are connected to?
0
Put Machine Learning to Work--Protect Your Clients

Machine learning means Smarter Cybersecurity™ Solutions.
As technology continues to advance, managing and analyzing massive data sets just can’t be accomplished by humans alone. It requires huge amounts of memory and storage, as well as high-speed processing of the cloud.

 

Author Comment

by:techspeciali
ID: 36985395
Yes...on my pc, my gateway is  GigabitEthernet0/0 ,
but on my asa, i have no gateway...
0
 

Author Comment

by:techspeciali
ID: 36985848
I just put a pc to replace the ASA (connected directly to  GigabitEthernet0/1) and I was able to ping my two differents Lan's. That's mean that the problem is on the ASA.

Therefore I have to have a gateway on my ASA configured to my respective port.?

If yes,  how can I configure it on my ASA?

Thx again
0
 
LVL 26

Accepted Solution

by:
Soulja earned 500 total points
ID: 36987552
On the asa:

route outside 0.0.0.0 0.0.0.0 10.X.192.10

for the gateway
0

Featured Post

Threat Trends for MSPs to Watch

See the findings.
Despite its humble beginnings, phishing has come a long way since those first crudely constructed emails. Today, phishing sites can appear and disappear in the length of a coffee break, and it takes more than a little know-how to keep your clients secure.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I recently attended Cisco Live! in Las Vegas, a conference that boasted over 28,000 techies in attendance, and a week of hands-on learning hosted by a solid partner with which Concerto goes to market.  Every year, Cisco displays cutting-edge technol…
In this article I will be showing you how to subnet the easiest way possible for IPv4 (Internet Protocol version 4). This article does not cover IPv6. Keep in mind that subnetting requires lots of practice and time.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
NetCrunch network monitor is a highly extensive platform for network monitoring and alert generation. In this video you'll see a live demo of NetCrunch with most notable features explained in a walk-through manner. You'll also get to know the philos…

810 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question