[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 164
  • Last Modified:

Mapped drives on XP

I cannot get a map to survive reboot, I have tried /persistent:yes switch, I have mapped the drives in GPO domain policy preferences and it will not take. The drive letter is F: and it was used on the same app with a previous 2003 server and was asked to be used in the replacement 2008 server,
what could be the issue? Only 2 machines of 10 display the symptom.
0
IT2Dr
Asked:
IT2Dr
  • 2
  • 2
1 Solution
 
Netman66Commented:
This issue can be mitigated by turning off Fast Logon Optimization (do this on the Default Domain Policy):

Computer Configuration\Administrative Templates\System\Logon\ Always wait for the network at computer startup and logon = Enabled.

It may take a reboot or two to settle in.
0
 
IT2DrAuthor Commented:
Why would it only be a problem on 2 of 10 machines?
0
 
Netman66Commented:
Some machines negotiate the network stack faster than others - maybe because of the switch, maybe the OS.

It's not a negative change that I am proposing, it will actually help mitigate many of these weird issues.
0
 
IT2DrAuthor Commented:
Thanks, I will try that this evening.
Tony
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now