• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 219
  • Last Modified:

Exchange Tools Issue

Hi,

We have installed Exchange Server Management Tools 2010 on the DC due to a lack of extra equipment (for now), we have also installed Outlook 2010.  Everything had worked fine until one of our other sysadmins rebooted the DC for updates and now the only options that show are:

Organization Configuration (with minimal selections)
Recipient Configuration (with minimal selections)

Other Information:

Have verified permissions and the Administrator has all necessary permissions in AD.

On the physical Exchange Server all server management options show up in the Management Console.

Management Shell accepts all commands.

Please help.

Sam
0
samarmada
Asked:
samarmada
3 Solutions
 
Madan SharmaConsultantCommented:
It could be issue due to slow performance etc as your EMS is working fine.Just try to uninstall your management tools and install again hope your issue will be resolved.
It will be better if you installed Management tools on your own pc/laptop instead of domain.
0
 
sumit_aroraCommented:
run this command
=================
rundll32.exe keymgr.dll, KRShowKeyMgr
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now