Configuring Split VLAN for Data/VOIP?

Greetings,

I’m having some trouble getting my ProCurve 4000M configured correctly for a split VLAN. I am trying to get voice and data going to a single jack for each user. I have followed my Internet/VOIP provider’s instructions (attached pdf), but there appears to be something wrong with how the VLAN is currently configured (attached jpg). Note: Ports A1-A8 won’t have phones on them, but the rest will.

Thanks,

Steve
VLAN-Tech-Brief.pdf
vlan.jpg
generallyAsked:
Who is Participating?
 
ArneLoviusCommented:
the connection to the "Edgemarc Voice ALG Router" (H8?) needs to be untagged
0
 
Istvan KalmarHead of IT Security Division Commented:
Hi,

The config seems to be good, please ask the provider
0
 
ArneLoviusCommented:
You only appear to have port H8 setup correctly for phones, and do not have a port setup for the Voice WAN connection

I would suggest setting up the VLANS using the "menu" from a console session, I have found it much more intuitive than the web interface.
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
generallyAuthor Commented:
Thanks, ArneLovius. The Voice WAN (Edgemark router) is connected to H8. Should the rest of the ports be untagged for VLAN 2?

My Data connection (also the Edgemark) is on A8.
0
 
ArneLoviusCommented:
The way that I read the PDF, if H8 is the connection for teh voice router it should be set to VLAN100 untagged  and VLAn 100 should be set to NO or FORBID. Presuming that you are have PC's connected to the phones, each port that goes to a phone should have VLAN 1 untagged and VLAN 100 tagged.

0
 
generallyAuthor Commented:
Thanks again. Is this the configuration (attached image) you're suggesting? I have no phones on A1-A8 & I1-I8. All other ports are now tagged for VLAN 2.
vlan.jpg
0
 
Istvan KalmarHead of IT Security Division Commented:
How can you configured the phones manually or automatic... if you want to use voice vlan, you need to enable lldp-med:

http://h40060.www4.hp.com/procurve/uk/en/pdfs/application-notes/AN-C8_ProCurve-LLDP-IP-phones-final-081208.pdf
0
 
generallyAuthor Commented:
ArneLovius: that made a big difference. Thanks.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.