Problem with Blackberry And Exchange 2007

Ever since the entire blackberry network took a dump a week ago, my client's two blackberry phones can send but not receive email from Exchange 2007.  NOTHING changed on the exchange server, certainly not in the past few months.  I did test my Iphone and it works just perfect, but i think Iphone uses active sync rather then exchange EWS.  In any case, i spent 5 hours on the phone with the blackberry engineer and he said that my exchange server is generating an error when he attempts a GET.  So for kicks, I tried a Test-OutlookWebServices | FL and resulted in a error 401 unauthorized under id 1013.  I also got a failure here https://www.testexchangeconnectivity.com testing it out with an error Message: The remote server returned an error: (405) Method Not Allowed.
I checked permissions and IIS setting and they look ok.  Wondering what other tests i can run or fixed i can apply to make this nightmare go away.
PlatinumITSAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

RadweldCommented:
Well the whole idea behind bes is that you don't use exchange to send/receive mail and as it worked prior to the outage an now doesn't I would still suspect the bes server. Is bes installed on the same server as exchange?

The owa tests are separate to bes I can't see their related.
0
PlatinumITSAuthor Commented:
We are not using Blackberry Enterprise Server, the phone is configured to just pull from webmail similar to the setup of hotmail.  it cant pull calendar or contacts.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

RadweldCommented:
Ok so how are your blackberry devices connecting? are they using IMAP? or are they configured to use POP?
0
PlatinumITSAuthor Commented:
neither, we just run the wizard to enter username, email address and password and it works.  pop and impa are turned off.  so either some version of activesync or ews is used....
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
PlatinumITSAuthor Commented:
Users bought iphones and dumped the crappy blackberry
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.