exchange 2010 email sending limit stuck at 2mb.

exchange 2010 email sending limit stuck at 2mb. i have change global transport limit and local mailbox limit but still doesn't allow me to send bigger attachments.
RickP24Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

RickP24Author Commented:
help...
0
Hendrik WieseInformation Security ManagerCommented:
Do the following:

Organizational limits
Set-TransportConfig -MaxReceiveSize 40MB -MaxSendSize 40MB

Open in new window


Receive Connector limit
Set-ReceiveConnector “CONNECTOR NAME” -MaxMessageSize 40Mb

Open in new window


Send Connector limit
Set-SendConnector “CONNECTOR NAME” -MaxMessageSize 40Mb

Open in new window


Recipient limits
Set-Mailbox “Joe Adams” -MaxSendSize 20Mb -MaxReceiveSize 20Mb

Open in new window

0
Madan SharmaConsultantCommented:
You can also set send receive limit using EMC
open your emc -> Organization Configuration -> Hub Transport -> Global Settings ->  and then go to transport settings property here you can set maximum send size, maximum receive size etc,

To send send connector limit Go to  Organization Configuration -> Hub Transport -> Sen Connector go to property  and under general tab you can send the maximum send limits

To set receive connector limits go to under server configuration -> Hub transport -> and got you default receive connector property  and under general tab  you can set receive size limits

To set Mailbox send receive limits goto mailbox property go to mail flow tab and select Message Size Restriction and click on properties and here you can set send receive limits for a single user  

but if you don't want to mange it from all the setting just uncheck it from all the object expect global settings. Set your limits only on global settings and that will be applied to all
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

RickP24Author Commented:
more info problem only occurs when sending through a smart host not directly out through server
0
Hendrik WieseInformation Security ManagerCommented:
If you have set all the limits as per my comment, your exchange limit should be fine. What smart host are you relaying your messages to?
0
Madan SharmaConsultantCommented:
you need to talk with your smart host administrator/service provider. Ask them to increase your sending limit according to your requirement. May be they will charge you some extra money for it but the limits need to be set on smart host.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
gleekCommented:
do you have a separate connector going to your smart host that you haven't set the limit for?  Is there a limit on the smart host itself?  Verify the route to the smart host starting from the Exchange Send Connector that sends it and verify all limits are set to what you want.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Protocols

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.