[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1878
  • Last Modified:

Can't Reinstall Exchange 2010 on 2003 Enviroment, Cant Create Administrative Group (FYDIBOHF23SPDLT)

I Installed Exchange 2010 on my 2003 domain, Sucessfully. Then Had Hardware Failure on the 2008R2 Box. Had to Reinstall that Box.
I Did Follow: http://support.microsoft.com/kb/555846 and Removed the Orphan 2008R2 Domain Controller.
I also Removed the Exchange Administrative Group (FYDIBOHF23SPDLT) using ADSIEDIT

I have now attempted to Reinstall Exchange 2010 on my Domain and i Get the Following:

Error:
The following error was generated when "$error.Clear(); if (&server -eq &null){new-exchangeserver-DomainController &RoleDomainController -Name &RoleNetBIOSName}" was run: "Could not find the default Administrative Group 'Exchange Administrative Group (FYDIBOHF23SPDLT)

Could not find the detault Administrative Group 'Exchange Administrative Group (FYDIBOHF23SPDLT)'

I then Read a Forum on msexchange that told me i need to Run D:\setup.com /p (preparead)
and that it will Recreate the Administrative Group??
However when i try run D:\setup.com /p I get the following:

" Performing Microsoft Exchange Server Prerequisite Check

    Organization Checks              ......................... FAILED
 Setup is going to prepare the organization for Exchange 2010 by using 'Setup /P
repareAD'. No Exchange 2007 server roles have been detected in this topology. Af
ter this operation, you will not be able to install any Exchange 2007 server rol
es.
     Setup encountered a problem while validating the state of Active Directory:
 The Active Directory organization configuration version (13214) is higher than
Setup's version(12640). Therefore, PrepareAD can't be executed.


The Exchange Server setup operation did not complete. Visit http://support.micro
soft.com and enter the Error ID to find more information.

Exchange Server setup encountered an error."

Please assist Urgently
0
StarrateIT
Asked:
StarrateIT
  • 7
1 Solution
 
StarrateITAuthor Commented:
The Setup Log Error Report:

18/2011 10:38:03.0422] [2] Unexpected Error
[10/18/2011 10:38:03.0422] [2] The operation couldn't be performed because object 'SERVER2008' couldn't be found on 'Server2008.starrateit.local'.
[10/18/2011 10:38:03.0422] [2] Ending processing.
[10/18/2011 10:38:03.0422] [1] Executing 'if ($server -eq $null) { new-exchangeserver -DomainController $RoleDomainController -Name $RoleNetBIOSName }' failed. The error is: False
[10/18/2011 10:38:03.0422] [2] Launching sub-task '$error.Clear(); if ($server -eq $null) { new-exchangeserver -DomainController $RoleDomainController -Name $RoleNetBIOSName }'.
[10/18/2011 10:38:03.0437] [2] Active Directory session settings for 'New-ExchangeServer' are:  View Entire Forest: 'True', Configuration Domain Controller: 'Server2008.starrateit.local', Preferred Global Catalog: 'Server2008.starrateit.local', Preferred Domain Controllers: '{ Server2008.starrateit.local }'
[10/18/2011 10:38:03.0437] [2] Runspace context: Executing user: starrateit.local/Users/Administrator, Executing user organization: , Current organization: , RBAC-enabled: Disabled.
[10/18/2011 10:38:03.0437] [2] Beginning processing.
[10/18/2011 10:38:03.0453] [2] Current ScopeSet is: {Domain Read Scope: {, }, Domain Write Scope(s): {, }, Configuration Scope: {, }, Server Configuration Scope(s): {, }, , Exclusive Scope: {, }}
[10/18/2011 10:38:03.0500] [2] Could not find the default Administrative Group 'Exchange Administrative Group (FYDIBOHF23SPDLT)'.
[10/18/2011 10:38:03.0500] [2] Ending processing.
[10/18/2011 10:38:03.0515] [1] The following 1 error(s) occurred during task execution:
[10/18/2011 10:38:03.0515] [1] 0.  ErrorRecord: Could not find the default Administrative Group 'Exchange Administrative Group (FYDIBOHF23SPDLT)'.
[10/18/2011 10:38:03.0515] [1] 0.  ErrorRecord: Microsoft.Exchange.Data.Directory.SystemConfiguration.DefaultAdministrativeGroupNotFoundException: Could not find the default Administrative Group 'Exchange Administrative Group (FYDIBOHF23SPDLT)'.
   at Microsoft.Exchange.Data.Directory.SystemConfiguration.ADSystemConfigurationSession.GetAdministrativeGroup()
   at Microsoft.Exchange.Data.Directory.SystemConfiguration.ADSystemConfigurationSession.GetAdministrativeGroupId()
   at Microsoft.Exchange.Management.SystemConfigurationTasks.NewExchangeServer.PrepareDataObject()
   at Microsoft.Exchange.Configuration.Tasks.SetTaskBase`1.InternalValidate()
   at Microsoft.Exchange.Configuration.Tasks.Task.ProcessRecord()
[10/18/2011 10:38:03.0515] [1] The following error was generated when "$error.Clear(); if ($server -eq $null) { new-exchangeserver -DomainController $RoleDomainController -Name $RoleNetBIOSName }" was run: "Could not find the default Administrative Group 'Exchange Administrative Group (FYDIBOHF23SPDLT)'.".
[10/18/2011 10:38:03.0515] [1] Could not find the default Administrative Group 'Exchange Administrative Group (FYDIBOHF23SPDLT)'.
[10/18/2011 10:38:03.0515] [1] [WARNING] <<<  Setup failed to execute a task. Dumping all variables.... >>>
0
 
HeshamMousaCommented:
try to install from Exchange 2010 SP1 not from the RTM dvd

http://www.microsoft.com/download/en/details.aspx?displaylang=en&id=21570
0
 
StarrateITAuthor Commented:
Thanks
I am busy trying to aquire the Media DVD with SP1 Intergrated as this is an MS action pack license and Disc, and Microsoft havnt released an Exchange SP1 Disc with the Action Pack Yet.
So i might have to create my own ISO.
Do you know of any software that i can use to intergrate SP1 into Exchange RTM?
0
Learn to develop an Android App

Want to increase your earning potential in 2018? Pad your resume with app building experience. Learn how with this hands-on course.

 
StarrateITAuthor Commented:
0
 
StarrateITAuthor Commented:
I Attemped to Install with SP1.
Get the Following Error:
Organization Preparation

Error:
The following error was generated when "&error.clear(); install-ExchangeSchema -LdapFileName (&roleInstallPath + "Setup\Data\"+&RoleSchemaPrefix + schema0.ldf")

"was run: "There was an error while running ldifde.exe to import the schema file
'C:\Windows\Temp\ExchangeSetup\Setup\Data\PostExchange2003_schema0.ldf' The Error Code is:8224. More details cab be found in the error file:
'C"\users\Administrator.STARRATEIT\AppData\Local\Temp\2\ldif.err"

Here is the ldif Text File:

Connecting to "Server2008.starrateit.local"

Logging in as current user using SSPI
Importing directory from file "C:\Windows\Temp\ExchangeSetup\Setup\Data\PostExchange2003_schema0.ldf"

Loading entries
1: CN=ms-Exch-ELC-Expiry-Action,CN=Schema,CN=Configuration,DC=starrateit,DC=local
Entry DN: CN=ms-Exch-ELC-Expiry-Action,CN=Schema,CN=Configuration,DC=starrateit,DC=local
Add error on entry starting on line 1: Operations Error
The server side error is: 0x21a2 The FSMO role ownership could not be verified because its directory partition has not replicated successfully with at least one replication partner.

The extended server error is:
000021A2: SvcErr: DSID-030A0AE6, problem 5012 (DIR_ERROR), data 8610

0 entries modified successfully.
An error has occurred in the program
0
 
StarrateITAuthor Commented:
Manually Ran Replication from Sites and Services Managed to Sort that Error Out.

But i still get this when trying to install:
See Image:

 Exchange Setup Error
0
 
StarrateITAuthor Commented:
Found Thread in my google Search
0

Featured Post

Take Control of Web Hosting For Your Clients

As a web developer or IT admin, successfully managing multiple client accounts can be challenging. In this webinar we will look at the tools provided by Media Temple and Plesk to make managing your clients’ hosting easier.

  • 7
Tackle projects and never again get stuck behind a technical roadblock.
Join Now