Can't connect to shared drive on 2008 server, using Mac Osx laptop

hi guys

I'm trying to connect a mac laptop to our shared folder sitting on a server 2008 server. When I go to 'Go->connect to server' I put all of the credentials in correctly. Then it prompts me for a username/password. I tried first with the username that the laptop logs on with (which has administrator access), it doesn't allow it to connect to the shared drive. I then tried with our windows administrator password....still denies it. Could this be anything to do with a keychain password?

It's so strange though, somebody came in today with their mac osx laptop and I connected them without any issues using our windows administrator details.

Any ideas guys?

Thanks
Yashy

LVL 1
YashyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

strungCommented:
You windows admin username and password should work. Make sure caps lock and num lock were off.
0
darcotechCommented:
Hello Yashy,

Do you have domain?
username could be domain.name\username  and then its password.
If you do  not have domain, then you should use user from that server
servername\username
password

this is how we connect our Macs to our shares.


Thanks for clicking yes.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
YashyAuthor Commented:
We have a domain yes. I've tried every method you can name. I've tried domainname\administrator and then password. It won't connect. No caps lock/num lock, they're both off.

Other Mac Osx laptops are able to connect with the windows username/password. It just won't do it with this one and I've encountered this issue in the past, but can't remember how we got around it.

Are you guys sure it can't be keychain related?
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

strungCommented:
It wouldn't hurt to delete any associated passwords in the keychain.

Have you tried the domain name with and without the .com? Also try both forward and back slash.
0
darcotechCommented:
Keychain sometimes need to be purged.
You can try that.
I suppose you are using the same naming on the macs that connects and this one that doesn't connect.
0
YashyAuthor Commented:
False alarm. We were connecting with http://servername instead of the usual smb://. Duh!

Points for everyone:)
0
strungCommented:
"Duh!" indeed!
0
darcotechCommented:
Ah, OK.
;-)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Mac OS X

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.