[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 830
  • Last Modified:

Backup Exec "Run Now" Queued

Microsoft Server 2003 Standard SP2 32-bit
Symantec Backup Exec 2010 R2, Version 13, Rev 4164, (32-bit)

Hi All, I'm having an issue with Backup Exec being stuck in a queued state when creating one time backup jobs to "Run now", and when selecting scheduled jobs to "Run now".

The scheduled jobs still run at their scheduled times.

I have tried pausing and un-pausing the media drive through Backup Exec, restarting services, and restarting both the Server and Tape Drive. Using an LTO3 tape drive from Overland.

If you need any additional information that could help you help me, please ask.


Thanks!
0
RISLA
Asked:
RISLA
  • 3
1 Solution
 
darcotechCommented:
Hi,
can you give us more details on the one-time job?
Or is it for different One time jobs?

Very often bad credentials are reason.
0
 
RISLAAuthor Commented:
Thanks for the reply darcotech, I've tested the credentials and they pass. Still queued when selecting Run Now, but Running when it's a scheduled job...same servers in the jobs too.
0
 
RISLAAuthor Commented:
I kept running a backup on each server until I found that only one was causing the "Queued" status.

I unistalled and reinstalled the backup exec agent on the said server and the backup is running now!

Hopefully this helps someone in the future.
0
 
RISLAAuthor Commented:
I figured it out myself.
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now