• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 752
  • Last Modified:

How to fix Frontrange Goldmine email that is not working

I have a problem with one Goldmine user trying to send an email. They get the following:
A protocol ERROR occurred in logging in or retrieving messages. 535 Sorry.

All of the setting are identical to everyone else. POP and SMTP settings are correct.

We are using Microsoft Outlook and this works fine. They can send and receive messages okay.
Any ideas as to how to fix this problem?

Thank you...
Rick G
0
ES-Components
Asked:
ES-Components
1 Solution
 
WayneATaylorCommented:
HAve you got Outlook working using POP3/SMTP or native Outlook to Exchange mode?

I wonder if this is just a setting within the user account as you can allow POP3 access or not by user.

Wayne
0
 
RichardYoungCommented:
Hi,

This is incorrect username or password.  It sounds like you may have SMTP authentication switched on, in which case you'll need to go into the Preferences/options in GoldMine and look at the email>accounts area and set the SMTP authentication.

Kind regards,

Richard.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now