Outlook 2010 Will not open for one user

The issue is that Outlook 2010 will not properly launch for one of my users.
*I'm load balancing between two terminal servers.
*OS is Windows 2003 on both terminal servers.

Here are the details about the problem:
*User1 logs into TS1 and all items work as designed with the exception of Outlook 2010.
*Other Office apps work fine.
*We are not using Cached Mode
*Office updated to latest patch level
*User2 Logs into TS1 server and Outlook works fine.
*User1 logs into TS2 and Outlook works just fine.
This seems to be isolated to one user running one program on one server, all other scenarios work.

When User1 is on TS1 and trying to open Outlook:
*Outlook goes through the startup sequence (every time it's opened).
*Startup sequence states a reboot is needed to complete the installation of office.
     ->Server has been rebooted several times.  No updates show as needed or failed.
*If you choose 'No' to the reboot prompt the message that comes up is:
"Cannot start Microsoft Outlook.  Cannot open the Outlook window."

We have already done:
*Open outlook from the run prompt with: outlook.exe /resetnavpane
     ->No joy, same message
*Delete user profile directory completely and create a new one when user logs on
     ->No joy, same message
*Remove the Outlook profile and create a new one
     ->No joy, same message
*Made the user a local admin
     ->No joy, same message
*Removed all Outlook profiles, created a profile for another mail account (Still logged in as User1)
     ->No joy, same message
*Open outlook from the run prompt with: outlook.exe /safe
     ->Outlook opens.
     ->I disabled all add-ons and restarted Outlook normally, same message.

Any ideas would be helpful, thank you.
dfhampsonAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

vahiidCommented:
Try running a repair on Office 2010 when logged in as User1 and while he is added to the local admin group. There might be missing registry keys for that user specifically that will get regenerated by Repair.

Alternatively, you might want to replace the Office regkey and all its sub-keys with the TS server that works when logged in as User1 on both computers:

- Backup \HKEY_CURRENT_USER\Software\Microsoft\Office on TS1 and delete
- Export \HKEY_CURRENT_USER\Software\Microsoft\Office on TS2
- Import the export from TS2 to TS1
lloydsystemsCommented:
After running a repair installation, you can also use the Microsoft diagnostic tool to run a scan of Office. This should assist with any problems as well. If this does not resolve your issue, kindly un-install Office 2010 and re-install a fresh copy.
dfhampsonAuthor Commented:
Sorry for the delay in response, things have been crazy and this fell down the priority list.

Update:
This is happening for more than one user, the information I was given was incorrect.

I have tried to replace the registry keys above and the issue remains.
I have removed office 2010 and re-installed it with all updates and the issue remains.

I'm going to investigate this at the server level now, any ideas would be appreciated.
dfhampsonAuthor Commented:
We finally ended up calling Microsoft about this.  The solution was to install Windows Search 4.0, after the installation everything worked fine.

MS stated it was odd behavior for Outlook to not open, the expected result of missing WS4.0 was just that the real-time search results would not be available.

From MS:
http://office.microsoft.com/en-us/outlook-help/enable-or-disable-instant-search-HA010354972.aspx

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
dfhampsonAuthor Commented:
Had to call Microsoft for the solution, none of the other answers worked.  the other responses were very good, they just didn't resolve the issue.  :-)
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.