FileMaker Pro 8.5 Layout Problem Won't Browse Properly

I have a nice layout I have spent quite a bit of time coloring, designing and changing.  All of the fields are set up where I want them.  However, when I select Browse mode it goes into a table view instead of honoring the spacing and positioning considerations I put into the layout.

How can I get the browse mode to reflect the layout mode changes I have made?  I need this because I want to use the browse mode to add records and it is easier to manage the way it is layed out in the layout mode.

Thanks,

Randal
sharingsunshineAsked:
Who is Participating?
 
Will LovingConnect With a Mentor PresidentCommented:
You simply need to set the default View for that layout. In FileMaker Pro 8.5, in Browse mode, go to the "View" menu and choose "View as Form". You can also disable other views by switching to Layout mode, going to the "Layouts" menu and choosing "Layout Setup". Under "Views" deselect any views you want disabled.

 Layout Setup in FMP 8.5
0
 
sharingsunshineAuthor Commented:
That's what I needed.

Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.