[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Powerconnect 5448's, VLANs and Sonicwall Sonicpoints

Posted on 2011-10-19
2
Medium Priority
?
928 Views
Last Modified: 2013-12-27
Instead of finding a nice cinderbrick wall to go pound my forehead on I figured I'd see if anybody has some ideas for me here.  The scenario: I have a Sonicwall firewall and two, soon to be three Sonicpoint access points.  Currently I have the Sonicpoints on separate interfaces but I want to be able to feed them off the main LAN interface so that I can place them anywhere on my network without having to do home runs back to the data center.

I have configured the Sonicwall to provision Sonicpoints on VLAN 10 and have confirmed with Sonicwall support that the configuration is correct. The Sonicwall is connected to port g45 on the switch and the Sonicpoint to port g43.  This is the running config:

interface ethernet g3
switchport mode trunk
exit
interface range ethernet g(41,45)
switchport mode general
exit
vlan database
vlan 10
exit
interface ethernet g43
switchport access vlan 10
exit
interface ethernet g45
switchport general allowed vlan add 10
exit
interface vlan 10
name Sonicpoint
exit
voice vlan oui-table add 0001e3 Siemens_AG_phone________
voice vlan oui-table add 00036b Cisco_phone_____________
voice vlan oui-table add 00096e Avaya___________________
voice vlan oui-table add 000fe2 H3C_Aolynk______________
voice vlan oui-table add 0060b9 Philips_and_NEC_AG_phone
voice vlan oui-table add 00d01e Pingtel_phone___________
voice vlan oui-table add 00e075 Polycom/Veritel_phone___
voice vlan oui-table add 00e0bb 3Com_phone______________
iscsi target port 860 address 0.0.0.0
iscsi target port 3260 address 0.0.0.0
interface vlan 1
ip address 10.1.10.47 255.255.255.0
exit
ip default-gateway 10.1.10.1
username admin password 7d02e23eb3d8c04518b9f027ea1fa26b level 15 encrypted
snmp-server community Dell_Network_Manager rw view DefaultSuper
clock timezone -5
clock summer-time recurring usa

Default settings:
Service tag: xxxxxxxxx

SW version 2.0.0.35 (date  27-Jan-2009 time  18:13:34)

Gigabit Ethernet Ports
=============================
no shutdown
speed 1000
duplex full
negotiation
flow-control off
mdix auto
no back-pressure

interface vlan 1
interface port-channel 1 - 8

spanning-tree
spanning-tree mode STP

qos basic
qos trust cos
Am I missing something obvious?  The Sonicpoint does not get provisioned.
Thanks in advance for any help
0
Comment
Question by:jabellas
2 Comments
 
LVL 4

Accepted Solution

by:
dbright5813 earned 1500 total points
ID: 36999888
change
interface ethernet g45
switchport general allowed vlan add 10
to
interface ethernet g45
switchport general pvid 10
0
 

Author Closing Comment

by:jabellas
ID: 37014987
I actually had to change the port connected to the firewall to trunk.  I also discovered that the Sonicpoint would NOT auto-negotiate with the PowerConnect 5448 so it never connected properly to the port.  Had to force the port wo 100BaseT and then it worked.
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Getting hacked is no longer a matter or "if you get hacked" — the 2016 cyber threat landscape is now titled "when you get hacked." When it happens — will you be proactive, or reactive?
I recently attended Cisco Live! in Las Vegas, a conference that boasted over 28,000 techies in attendance, and a week of hands-on learning hosted by a solid partner with which Concerto goes to market.  Every year, Cisco displays cutting-edge technol…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

830 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question