• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 451
  • Last Modified:

Small Cisco 3550 Routing Problem

I have a new configuration that I am trying to get working in an Cisco 48 port Catalyst 3550.
I think I'm doing ok, since I'm a noob.
But I have one problem that alludes me.  

From this configuration, I have a router with an lan address of 192.168.1.254/24 hooked up to port 48, connected to the internet

From my 3550 (telnet on console port), I can ping 192.168.1.1, 192.168.1.254, and 151.164.1.8 (external server out on the internet).

But from a workstation plugged into port #33 that receives and address of 172.16.3.129/24, I can only ping 192.168.1.1, but not 192.168.1.254, and obviously then, not 151.164.1.8.

I'm betting this is something simple and stupid.  Any help is appreciated.

Here's the config and I'll attach it as a file.

sh run
Building configuration...

Current configuration : 6369 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Main1
!
!
ip subnet-zero
ip routing
ip dhcp excluded-address 172.16.1.1 172.16.1.128
ip dhcp excluded-address 172.16.2.1 172.16.2.128
ip dhcp excluded-address 172.16.3.1 172.16.3.128
ip dhcp excluded-address 172.16.4.1 172.16.4.128
!
ip dhcp pool Office
   network 172.16.1.0 255.255.255.0
   default-router 172.16.1.1
   dns-server 209.18.47.61
   domain-name Office
   lease 2
!
ip dhcp pool POS
   network 172.16.2.0 255.255.255.0
   default-router 172.16.2.1
   dns-server 209.18.47.61
   domain-name Office
   lease 2
!
ip dhcp pool Cameras
   network 172.16.3.0 255.255.255.0
   default-router 172.16.3.1
   dns-server 209.18.47.61
   domain-name Office
   lease 2
!
ip dhcp pool Sensors
   network 172.16.4.0 255.255.255.0
   default-router 172.16.4.1
   dns-server 209.18.47.61
   domain-name Office
   lease 2
!
no ip domain-lookup
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
interface FastEthernet0/1
 switchport access vlan 100
 switchport mode access
 no ip address
!
interface FastEthernet0/2
 switchport access vlan 100
 switchport mode access
 no ip address
!
interface FastEthernet0/3
 switchport access vlan 100
 switchport mode access
 no ip address
!
interface FastEthernet0/4
 switchport access vlan 100
 switchport mode access
 no ip address
!
interface FastEthernet0/5
 switchport access vlan 100
 switchport mode access
 no ip address
!
interface FastEthernet0/6
 switchport access vlan 100
 switchport mode access
 no ip address
!
interface FastEthernet0/7
 switchport access vlan 100
 switchport mode access
 no ip address
!
interface FastEthernet0/8
 switchport access vlan 100
 switchport mode access
 no ip address
!
interface FastEthernet0/9
 switchport access vlan 100
 switchport mode access
 no ip address
!
interface FastEthernet0/10
 switchport access vlan 100
 switchport mode access
 no ip address
!
interface FastEthernet0/11
 switchport access vlan 100
 switchport mode access
 no ip address
!
interface FastEthernet0/12
 switchport access vlan 100
 switchport mode access
 no ip address
!
interface FastEthernet0/13
 switchport access vlan 100
 switchport mode access
 no ip address
!
interface FastEthernet0/14
 switchport access vlan 100
 switchport mode access
 no ip address
!
interface FastEthernet0/15
 switchport access vlan 100
 switchport mode access
 no ip address
!
interface FastEthernet0/16
 switchport access vlan 200
 switchport mode access
 no ip address
!
interface FastEthernet0/17
 switchport access vlan 200
 switchport mode access
 no ip address
!
interface FastEthernet0/18
 switchport access vlan 200
 switchport mode access
 no ip address
!
interface FastEthernet0/19
 switchport access vlan 200
 switchport mode access
 no ip address
!
interface FastEthernet0/20
 switchport access vlan 200
 switchport mode access
 no ip address
!
interface FastEthernet0/21
 switchport access vlan 200
 switchport mode access
 no ip address
!
interface FastEthernet0/22
 switchport access vlan 200
 switchport mode access
 no ip address
!
interface FastEthernet0/23
 switchport access vlan 200
 switchport mode access
 no ip address
!
interface FastEthernet0/24
 switchport access vlan 200
 switchport mode access
 no ip address
!
interface FastEthernet0/25
 switchport access vlan 200
 switchport mode access
 no ip address
!
interface FastEthernet0/26
 switchport access vlan 200
 switchport mode access
 no ip address
!
interface FastEthernet0/27
 switchport access vlan 200
 switchport mode access
 no ip address
!
interface FastEthernet0/28
 switchport access vlan 200
 switchport mode access
 no ip address
!
interface FastEthernet0/29
 switchport access vlan 200
 switchport mode access
 no ip address
!
interface FastEthernet0/30
 switchport access vlan 200
 switchport mode access
 no ip address
!
interface FastEthernet0/31
 switchport access vlan 200
 switchport mode access
 no ip address
!
interface FastEthernet0/32
 switchport access vlan 300
 switchport mode access
 no ip address
!
interface FastEthernet0/33
 switchport access vlan 300
 switchport mode access
 no ip address
!
interface FastEthernet0/34
 switchport access vlan 300
 switchport mode access
 no ip address
!
interface FastEthernet0/35
 switchport access vlan 300
 switchport mode access
 no ip address
!
interface FastEthernet0/36
 switchport access vlan 300
 switchport mode access
 no ip address
!
interface FastEthernet0/37
 switchport access vlan 300
 switchport mode access
 no ip address
!
interface FastEthernet0/38
 switchport access vlan 300
 switchport mode access
 no ip address
!
interface FastEthernet0/39
 switchport access vlan 300
 switchport mode access
 no ip address
!
interface FastEthernet0/40
 switchport access vlan 300
 switchport mode access
 no ip address
!
interface FastEthernet0/41
 switchport access vlan 300
 switchport mode access
 no ip address
!
interface FastEthernet0/42
 switchport access vlan 300
 switchport mode access
 no ip address
!
interface FastEthernet0/43
 switchport access vlan 300
 switchport mode access
 no ip address
!
interface FastEthernet0/44
 switchport access vlan 300
 switchport mode access
 no ip address
!
interface FastEthernet0/45
 switchport access vlan 300
 switchport mode access
 no ip address
!
interface FastEthernet0/46
 switchport access vlan 300
 switchport mode access
 no ip address
!
interface FastEthernet0/47
 switchport trunk encapsulation dot1q
 switchport mode trunk
 no ip address
!
interface FastEthernet0/48
 no switchport
 ip address 192.168.1.1 255.255.255.0
!
interface GigabitEthernet0/1
 switchport trunk encapsulation dot1q
 switchport mode trunk
 no ip address
!
interface GigabitEthernet0/2
 switchport trunk encapsulation dot1q
 switchport mode trunk
 no ip address
!
interface Vlan1
 ip address 10.1.1.1 255.255.255.0
!
interface Vlan100
 ip address 172.16.1.1 255.255.255.0
!
interface Vlan200
 ip address 172.16.2.1 255.255.255.0
!
interface Vlan300
 ip address 172.16.3.1 255.255.255.0
!
interface Vlan400
 ip address 172.16.4.1 255.255.255.0
!
router rip
 version 2
 network 10.0.0.0
 network 172.16.0.0
 network 192.168.1.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.254
ip http server
!
!
!
line con 0
 logging synchronous
line vty 0 4
 login
line vty 5 15
 login
!
end

Main1#
Main1# config.text.txt
0
tspeicher
Asked:
tspeicher
  • 2
2 Solutions
 
JFrederick29Commented:
My guess would be the 192.168.1.254 router doesn't have a route to the 172.16.3.0/24 network.  You can add a static route for the 172.16.3.0/24 subnet to the 192.168.1.254 router via 192.168.1.1 or learn via RIP (if the 192.168.1.254 router can run RIP).
0
 
rochey2009Commented:
Hi,

Does 192.168.1.254 have a route back to the 172.16.3.0 network?
0
 
tspeicherAuthor Commented:
Thanks. I will try that. It will take me about 24 hrs since i dont have remote to that device.   Thanks again.
0
 
tspeicherAuthor Commented:
Thank you for your quick responses. You were right on the money. I knew it was something simple that I was overlooking.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now