[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Lotus Notes 8.5.2 won't render HTML emails.

Posted on 2011-10-19
8
Medium Priority
?
2,541 Views
Last Modified: 2013-12-18
Recently, we have had more than one person suffer from this issue. HTML based emails show up as source code when you open them in the notes client. If you attempt to forward the email or reply to it, it displays the original message correctly. I have checked the setting in the person document and made sure it was set to "Keep in sender's format" I've also gone through the location document settings, removed notes and reinstalled it, I manually removed all refereces to Lotus Notes from the registry, and I even rebuilt the notes-ini file. Nothin seems to work to correct this issue. However, if you open their mail file from another computer everything looks fine. It appears the problem is related to some setting within the notes client but I have had no luck finding the setting. So far the only way to fix this issue has been to reformat the entire system and start over which isn't practicall for remote users.
0
Comment
Question by:Help_ATL
8 Comments
 
LVL 46

Expert Comment

by:Sjef Bosman
ID: 36994386
Just checking:
- is there a browser filled in in the Location document?
- is there a perweb.nsf in the Notes data directory?
- does the user have access to that database?
0
 
LVL 10

Expert Comment

by:doninja
ID: 36998898
If using Notes 8.5 check in user preferences if client is set to use loction doc specified browser or embedded browser.

http://publib.boulder.ibm.com/infocenter/domhelp/v8r0/index.jsp?topic=/com.ibm.notes85.help.doc/pref_web_browser_t.html

by default it should use your workstations browser but if some user has changed this in some way to be incompatible then it may be a idea to change to the embedded browser as in above link.


0
 
LVL 15

Expert Comment

by:akhafaf
ID: 36999270
  Hi there Help_ATL,,,

Firstly, let me ask if you use Inotes for one of these users does the same problem exists .

Secondly,,, did you try to install Lotus Notes/Domino 8.5.2 Fix Pack 3 Release Notice on either the Domino server or one of these suffering users ???
http://www-10.lotus.com/ldd%5CR5FixList.nsf/WhatsNew/b23767bb4ff78657852578d1005f85b8?OpenDocument

Finally,  you have mentioned that you have >>>removed notes and reinstalled it<<< did you install it at the same path where it was before removing it ??? if not please uninstall it remove the LN folder at all from the system root then re-install it ,, but remember to back up both the names.nsf ( contacts) file and the Archive file if there is any .

Best Wishes


0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 

Author Comment

by:Help_ATL
ID: 37006249
@sjef_bosman
- is there a browser filled in in the Location document?
This option doesn't usually appear even when I enable advanced menus. So I'd say I can't verify that.
- is there a perweb.nsf in the Notes data directory?
yes
- does the user have access to that database?
I'll double-check but I believe yes.

@doninja
Yes it's set to use the default OS browser. I tried to use the embedded browser also and that didn't help.

@akhafaf
1stly: I'd say no since the problem seems localized to the client installed on their particular machine. When I do a fresh install on a different computer I see their email just fine.
2ndly: I did try the fixpack for one of the people but it didn't do anything for this issue.
Finally: I used the windows uninstaller, deleted the install location after backing up the user's data, searched through the registry and deleted every entry that had anything to do with lotus notes. Ran CCleaner to clean up the registry then reinstalled it and the problem persisted.
0
 
LVL 46

Expert Comment

by:Sjef Bosman
ID: 37006878
To find the Location document, open the local address book (names.nsf), go to advanced, click Locations, and open the one with the name that you see in the bottom right corner of your Notes screen.
By the way, my question is referring to functionally the same as where doninja asked you to look.

You could try to remove perweb.nsf and re-create it using the Personal Web Browser template (perweb.ntf)
0
 

Accepted Solution

by:
Help_ATL earned 0 total points
ID: 37008687
Okay turns out it's simply a matter of disabling embedded browser for mime eMail. Not the best fix but it solved the problem.
0
 

Author Closing Comment

by:Help_ATL
ID: 37035298
I found the answer to the problem elsewhere.
0
 
LVL 46

Expert Comment

by:Sjef Bosman
ID: 37009458
Right... So none of our posts helped you in any way? Strange...
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Find out what you should include to make the best professional email signature for your organization.
Q&A with Course Creator, Mark Lassoff, on the importance of HTML5 in the career of a modern-day developer.
HTML5 has deprecated a few of the older ways of showing media as well as offering up a new way to create games and animations. Audio, video, and canvas are just a few of the adjustments made between XHTML and HTML5. As we learned in our last micr…
Learn how to create flexible layouts using relative units in CSS.  New relative units added in CSS3 include vw(viewports width), vh(viewports height), vmin(minimum of viewports height and width), and vmax (maximum of viewports height and width).
Suggested Courses

829 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question