• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 545
  • Last Modified:

Backup Exec 12 Job Error Issue

Hello Experts,

     I have been helping a friend clean up his Symantec Backup Exec Jobs as he was getting a lot of errors on his jobs.  We have made good progress although I'm stuck on one job.  I looked at the job and it errors out connecting to a server.  So I went to the job and when I click on the server I get a pop up

Failed to access Server Name
Logon Account: System Logon Account

The account is the same as all the servers.  I tried editing the account password but that fails also.  I went through Tools  Wizard Logon Account Wizard and setup the account with the proper domain credentials but I still can't connect to the server.  I can logon to the actual server using these credentials.  What am I doing wrong?
0
bobohost
Asked:
bobohost
  • 2
1 Solution
 
Gerald ConnollyCommented:
Is there more info in the client system logs, is there anything in the server's system logs?
0
 
bobohostAuthor Commented:
It was a DNS issue.  The Backup Exec had a static entry in it's host file which pointed to the incorrect server.
0
 
bobohostAuthor Commented:
Found resolution on our own
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now