• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 8481
  • Last Modified:

Oracle Enterprise Manager 11g giving Certificate Error


Oracle Enterprise Manager 11g giving Certificate Error as below:

There is a problem with this website's security certificate.
 The security certificate presented by this website was not issued by a trusted certificate authority.

Security certificate problems may indicate an attempt to fool you or intercept any data you send to the server.  
  We recommend that you close this webpage and do not continue to this website.  
  Click here to close this webpage.  
  Continue to this website (not recommended).  

How to resolve it?

I tried http://support.microsoft.com/kb/931850  but no use.
  • 3
  • 2
1 Solution
Its a browser warning. The certificate used by oracle manager is a self signed one so its normal for you to get this error.

Just hit :  Continue to this website (not recommended).   and your set to go..

If you want you can import this certificate into your browsers so you wont get any more of this warnings.
baberaminAuthor Commented:
I have tried importing it and it says import successful but still gives that error.
do I need to import it using my Vista machine or login to db server and import certificate there?
slightwv (䄆 Netminder) Commented:
OK, from the link provided above (from your previous question), the anwer is pretty much the same, you need to install the certificate.

The steps might be a little different depending on your specific setup.

Here is what worked for me with the help/assistance of our System Administrator (I just always clicked Continue anyway.  The warning never bothered me).

When you go to install the certificate and View the certificates.

Make a note of the 'Issued to' server name.

If you are defaulting to 'localhost' in the URL, change to the server name for the cert.

-Click the "Certification Path" tab
-Select the top level certificate.
-Click 'View Certificate'
-Click Install.
-When asked what Certificate Store to put it in select 'Place all certificates in the following store.
-Click Browse
-Select: Trusted Root Certification Authorities
-On the Security Warning Screen: Yes

Close everything out.
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

baberaminAuthor Commented:
Thanks for your help.

I tried exact same what you wrote but it was not working. Then did a little change by selecting physical store ( insede Trusted Root Certification Authorities) for certificate and chosed Local Computer. then it worked.

but its only working on a machine where I apply this fix. Is it not possible to fix it in a way that we dont have to do it separately on each and every vista machine from where I am accessing?
slightwv (䄆 Netminder) Commented:
You will need to check with your sys admins to see if there is a way to install this certificate globally.
baberaminAuthor Commented:
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now