[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Start/Windows button doesn't work and the pictures for icons are missing

Posted on 2011-10-20
9
Medium Priority
?
467 Views
Last Modified: 2012-05-12
Hi,

 We've upgraded a machine from XP to Windows 7 Professional and have connected it to our domain server which is Windows Server 2003.  

I log on to the Win7 machine using a network account and when the desktop appears you can see the names of all the icons displayed on the screen but the images that go with those icons are not there.  If I double click on one of these imageless icons the program launches without any problem

If I left click on the start/windows button using the mouse it doesn't do anything (although it does flicker to show that it has been clicked).  If I use the windows key on the keyboard it will flicker to show it's been selected but the menu will not appear.  

If I right click on the start button I am able to access Explorer and Properties.  If I select Explorer I can access all the folders but the images for the folders and programs are not displaying.  If I double click on a program or file I can still open it and use it in the normal way.  

Ctrl-Alt-Del still works and I can access Task Manager.  

If I log out of the network account and log onto the machine locally this problem does not occur.  The start/windows button works and all the images for the icons are showing.  

THINGS I'VE TRIED
 - I've applied all the Windows updates I can for both local machine and server.  
 - I've deleted the iconcache so Windows can recreate it
 - I've ended the explorer.exe process and restarted it
 - I've tried changing the icon image manually (funnily enough, if I do this, all the icon images are available to me to choose from but the image doesn't appear on the desktop when I apply it)
 - I've created a new user profile for the Win7 machine
 - I've deleted and recreated the profile for the user and the machine on the domain server
 - I've run sfc/scannow.  No errors are shown.

SCREENSHOT OF DESKTOP

Win7 missing icon images
Help gratefully received.
0
Comment
Question by:TimRL
9 Comments
 
LVL 4

Expert Comment

by:ldavis07
ID: 36998936
you might wanna try running this command: sfc /scannow
0
 

Author Comment

by:TimRL
ID: 36998941
Thanks, have done that.  No errors.  
0
 
LVL 4

Expert Comment

by:ldavis07
ID: 36998964
and i assume you have run checkdisk as well?
0
Prepare for your VMware VCP6-DCV exam.

Josh Coen and Jason Langer have prepared the latest edition of VCP study guide. Both authors have been working in the IT field for more than a decade, and both hold VMware certifications. This 163-page guide covers all 10 of the exam blueprint sections.

 

Author Comment

by:TimRL
ID: 36998966
Yep.  Still nothing.
0
 
LVL 4

Accepted Solution

by:
ldavis07 earned 1500 total points
ID: 36998992
Have you tried to reinstall win7? It may have not installed correctly. I know this may be a big step but it seems like the win7 OS is currupted and since you have already reinstalled the user profile, then thats not it. Are you hardware and software compatible to run win7? You can check using the upgrade advisor
0
 

Author Comment

by:TimRL
ID: 36999032
Reinstall is probably my final option.  I may wait until tomorrow morning in case anyone else here has any other ideas.  Cheers.
0
 
LVL 93

Expert Comment

by:nobus
ID: 37005069
hjere it was the codec pack :  http://www.vistax64.com/general-discussion/217525-icon-pictures-missing.html

do you see the file the shortcut points to if you right click the space where the icon should be and select properties?
0
 
LVL 5

Expert Comment

by:Meultje
ID: 37005530
Perhaps you can try adding the domain account to the local administrator group an see if all works well then? If so it's probabely a security setting?
0
 

Author Closing Comment

by:TimRL
ID: 37005879
The solution was accurate but was a bit of a sledgehammer solution.  In many cases of IT support, reinstalling the OS would solve the problem.
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

By default the complete memory dump option is disabled in windows . If we want to enable the complete memory dump for a diagnostic purpose, we have a solution for it. here we are using the registry method to enable this.
The Windows functions GetTickCount and timeGetTime retrieve the number of milliseconds since the system was started. However, the value is stored in a DWORD, which means that it wraps around to zero every 49.7 days. This article shows how to solve t…
In this Micro Tutorial viewers will learn how to use Boot Corrector from Paragon Rescue Kit Free to identify and fix the boot problems of Windows 7/8/2012R2 etc. As an example is used Windows 2012R2 which lost its active partition flag (often happen…
This Micro Tutorial will give you a basic overview of Windows Live Photo Gallery and show you various editing filters and touches to photos you can apply. This will be demonstrated using Windows Live Photo Gallery on Windows 7 operating system.

830 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question