Upgrading firmware IP Phone 7906-7911

I have factory reset the IP phone 7911 and i am not able to upgrade the phone. There is no ip phone 7911 firmware located in Call Manager Express.
I downloaded the following files from CISCO:
apps11.8-4-1-23.sbn
cnu11.8-4-1-23.sbn
cvm11sccp.8-4-1.sbn
dsp11.8-4-1-23.sbn
jar11sccp.8-4-1-23.sbn
SCCP11.8-4-2S.loads
term06.default.loads
term11.default.loads

How can i load the files in flash and register phone 7906-7911?
nat232serAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

José MéndezCommented:
First you have to copy all to your flash (replace with your own TFTP IP):

copy  tftp://192.168.201.4/apps11.8-4-1-23.sbn  flash:
copy  tftp://192.168.201.4/cnu11.8-4-1-23.sbn  flash:
copy  tftp://192.168.201.4/cvm11sccp.8-4-1.sbn  flash:
copy  tftp://192.168.201.4/dsp11.8-4-1-23.sbn  flash:
copy  tftp://192.168.201.4/jar11sccp.8-4-1-23.sbn  flash:
copy  tftp://192.168.201.4/SCCP11.8-4-2S.loads  flash:
copy  tftp://192.168.201.4/term06.default.loads  flash:
copy  tftp://192.168.201.4/term11.default.loads  flash:

Open in new window


Second you have to make the TFTP bindings (example from my router) for each file:

tftp-server flash:apps11.8-5-2TH1-9.sbn
tftp-server flash:cnu11.8-5-2TH1-9.sbn
tftp-server flash:cvm11sccp.8-5-2TH1-9.sbn
tftp-server flash:dsp11.8-5-2TH1-9.sbn
tftp-server flash:jar11sccp.8-5-2TH1-9.sbn
tftp-server flash:SCCP11.8-5-2S.loads
tftp-server flash:term06.default.loads
tftp-server flash:term11.default.loads

Open in new window


Then change the load command in telephony service:

config t
telephony-service
load  7911  SCCP11.8-4-2S

Open in new window

If the phone doesn't load the new one, recreate the config files:

config t
telephony-service
no create cnf-files
cnf perphone
create cnf-files

Open in new window

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
nat232serAuthor Commented:
I copied these files to the flash card, but the ip phone continues to restart during the upgrade process. I noticed in the downloads section of CISCO, there is a new firmware for the ip phone 7911. The firmware is 9-2-1SR2.
Unfortunately after copying the files to the flash card and performing the configuration steps that you mentioned, the ip phone 7911 continues to restart during the upgrade process.
Can you give me feedback on this . Do i need to restart the router for the changes to be applied?
0
nat232serAuthor Commented:
phone load in CME TFTP CISCO command
0
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

José MéndezCommented:
What firmware are the phones currently running?
0
nat232serAuthor Commented:
The ip phones 7911 are currently using " jar11sccp.8-3-1-22.sbn, tnp11.3-0-1-32.bin and SCCP11.8-3-2S"|.
0
José MéndezCommented:
Won´t work my friend, must use 8.5.2 first, then you can jump to something higher.

https://supportforums.cisco.com/docs/DOC-11587
0
nat232serAuthor Commented:
Thanks for the tip.
I am going to download 8.5.2 firmware and give it try.
Before i go ahead and TFTP bind the new files from 8.5.2, do i need to un-bind the old files? In other words do i need to use "no TFTP-Server" for files 8.4.1? Looking forward to your feedback.
0
José MéndezCommented:
Yes, unbind the 9.1.1 which would be the correct statement, right?
0
nat232serAuthor Commented:
I forgot to ask you. Version of Call Manager Express we are using is 7.1. Which version of 8.5.2 firmware do i use. 8.5.2 or 8.5.2SR1 firmware?
0
José MéndezCommented:
8.5.2.
0
nat232serAuthor Commented:
I loaded the firmware 8.5.2 and the ip phone 7911 upgraded successfully.
However when i used the command "load 7911 SCCP11.8-5-2S.loads" an error message appeared.
LOAD COMMAND ERROR.
How can i fix this?
Looking forward to your feedback.
Youi can view the screenshot. Load Command Error
0
nat232serAuthor Commented:
I just found the solution.
Under "telephony-service" we have to place "cnf-file location flash:"
Thanks for your help.
0
José MéndezCommented:
Most welcome.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
IP Telephony

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.