Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 351
  • Last Modified:

Exchange 2010 OWA not working

We just installed SBS 2011 with Exchange 2010. We can log into remote workplace. We click on the email icon. We get prompted to log in again. After log in it goes to a blank page - https://remote.........com/owa/auth.owa 

It does not go any farther. Any ideas where the issue is?
0
RLComputing
Asked:
RLComputing
1 Solution
 
V4705Commented:
make sure the service "microsoft exchange forms-based auth" service is running in service.msc.

good luck!
0
 
Vaseem MohammedCommented:
If that didnt work, try to re-create OWA directories.
for details please follow http://exchangeadventures.wordpress.com/2010/06/18/recreate-exchange-iis-virtual-directories-with-exchange-2010-sp1/
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now