• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 333
  • Last Modified:

windows 7 workstaions keeps defaulting iexplore home page to company web

each time windows 7 workstations are rebooted the home page on the explorer is set back to companyweb
when attached to domain dispite altering the regestry home page default on the workstations
0
Alan Duck
Asked:
Alan Duck
  • 2
1 Solution
 
Raheman M. AbdulCommented:
This is I guess is restricted using the group policy

Follow this article : http://www.itechtalk.com/thread16107.html
0
 
Darius GhassemCommented:
0
 
Raheman M. AbdulCommented:
Open Group Policy
Browse to : User Configuration -> Windows Setting -> Internet Explorer Maintenance -> URL/Important URLs-> Home Page

Change there to new homepage
run:   gpupdate /force
Then it should work
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now