• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 526
  • Last Modified:

IE9 - Remembering passwords and logging into websites

I am trying to understand how IE9, or any web browsers for that matter, remembers website logins.  For example, under the IE9 options, under the security tab, there is a place where it remembers passwords.  In my case, I only have two entries here, one for my yahoo mail and one for my ebay login.  However, many other websites I frequently visit, including Experts-Exchange, automatically log me in when I visit their website.  I assume this is because when I first logged into sites like Experts-Exchange, I clicked the "remember me" option.

The particular problem I am having is that my boss goes to the United Airlines (ual.com) website daily.  He claims he used to just go to the website and it would automatically log him in with his frequent flyer account and take him to his personalized webpage with United.  Since moving to Windows 7 and IE9, he now has to put in his password each time he goes to the United Airlines site.  He clicks the "remember me" box, but it only remembers his frequent flyer number, and not the password.  Is there a way to tell IE9 to automatically remember this password or force it to remember it?  On some website, like internet forums, when he first logs into the forum, IE9 actually has a little pop-up window that asks him if he wants to save this password.  For the United Airlines site, this does not pop up?
0
jbobst
Asked:
jbobst
  • 2
2 Solutions
 
John HurstBusiness Consultant (Owner)Commented:
There may be an issue with United Airlines being compliant with IE9. Some vendors have really dragged their feet hoping progress does not occur.

One thing worth trying in this case is to do an IE reset. Tools, Internet Options, Advanced and Reset. This will clear his passwords so you need to know that, but resetting back to "out of the box" may clear the problem.

.... Thinkpads_User
0
 
jcimarronCommented:
jbobst--A long winded discussion
http://blogs.msdn.com/b/ieinternals/archive/2009/09/11/troubleshooting-stored-login-problems-in-ie.aspx
And have a look at the IE Tools|Internet Options|Content tab|Autocomplete settings.
0
 
John HurstBusiness Consultant (Owner)Commented:
Thanks, and I was pleased to help. .... Thinkpads_User
0

Featured Post

Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now