AP will not connect to internet

I installed an access point on a domain:  i gave it an available static address, pointed to the server which is DNS, and set the def gateway.  All the same settings as other workstations.  I checked cables and connections and they all work.  
The clients can connect to the AP, but cannot connect to the internet.  I flushed dns on the clients.  I also plugged in a new AP which gets its address from DHCP, and it has the exact same issue.
Am i missing something?
AE_JBAsked:
Who is Participating?
 
AE_JBConnect With a Mentor Author Commented:
I re ran the set up, and then tried to connect three laptops: a Windows 7, a Windows XP, and a Windows Vista.  The Vista laptop connects to the internet, the other two cannot...
0
 
shadowmantxConnect With a Mentor Commented:
Is DHCP enabled on your AP?  Turn it off and/or set it to pass thru and point it to your DC.

See if you can remove NAT off the AP and/or set it to bridge.
0
 
PapertripConnect With a Mentor Commented:
Is your firewall blocking access to the internet for the IP your AP is using?  Are you able to run any sort of network diagnostics on the AP?
0
 
AE_JBAuthor Commented:
I re ran the set up and re entered the settings for the access point.  This solved several of the connection issues.  There is a new issue, but I will address that separately.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.