• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 815
  • Last Modified:

MDT 2010 error

I'm running MDT 2010 with STATIC IP input on boot up. I get the following error:

A connection to the deployment shar (\\server\share) could not be made.
DHCP Lease was not obtained for any Networking device! Possible cause: Check physical connection.

I've added the correct nic dirver to the out of box drivers already (I think!)
0
tfgeorge
Asked:
tfgeorge
  • 4
  • 2
1 Solution
 
David Johnson, CD, MVPOwnerCommented:
need to be in the winpe drivers
0
 
atea_bjornCommented:
After that you have added the NIC drivers to the Out-of-box drivers you will need to update the distribution share. And after that you need to remount/replace/reburn your boot media.

Cheers
0
 
tfgeorgeAuthor Commented:
ve3ofa: how do you make sure they are in the winpe drivers?
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
tfgeorgeAuthor Commented:
Yes, I already updated the deployment share a couple of times
0
 
tfgeorgeAuthor Commented:
It was the cat 5 cable guys. sorry!!!
0
 
tfgeorgeAuthor Commented:
incorrect problem stated.
0
 
David Johnson, CD, MVPOwnerCommented:
\DeploymentShare$\Operating Systems\Windows 7 x86\Sources\boot.wim
use dism to to update the drivers in here or the x64\sources\boot.wim
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now