NDR not sending

Our customers are not receiving not delivered reports in case of sending e-mail to wrong_address@mydomain.com. Where I can find misconfiguration? How can I troubleshoot it?
twolinesAsked:
Who is Participating?
 
twolinesConnect With a Mentor Author Commented:
thanks, I have already fixed it using the following query in Exchange management shell:
set-RemoteDomain "Default" -NdrEnabled $true
0
 
Sid_FCommented:
What version of exchange are they on? check ndr's are not disabled


From Exchange System Manager, Global Settings, Internet Message Format.
Double click on your right. Advanced tab
0
 
twolinesAuthor Commented:
http://www.computerperformance.co.uk/exchange2007/exchange2007_ndr.htm

Note 2:  To Allow non-delivery reports, change
set-RemoteDomain "Default" -NdrEnabled $false
to
set-RemoteDomain "Default" -NdrEnabled $true.
0
 
twolinesAuthor Commented:
fixed on my side
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.