[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2027
  • Last Modified:

Zimbra ZCS-7.1.1 + Ubuntu 10.04LTS problem after changing mount point

Hello,

 I have ZCS 7.1.1 in split DNS config, installed on Ubuntu 10.04 LTS (x64) running in a test environment on VMware Workstation 7.1.
 I had made the default installation (1 scsi disk) with default partitioning structure.
 Tried adding a second scsi disk on vm so i can separate zcs installation (/opt/zimbra) from ubuntu system.

Linux ubuntu-server 2.6.32-28-server #55-Ubuntu SMP Mon Jan 10 23:57:16 UTC 2011 x86_64 GNU/Linux

 Steps i've followed (all actions run by root user):

 1. add new scsi disk on vm.
 2. fdisk /dev/sdb1
 3. mkfs -t ext4 /dev/sdb1
 4. su zimbra -> zmcontrol stop
 5. vi /etc/fstab and enter "/dev/sdb1 /opt ext4 defaults 0 2"
 6. mv /opt/zimbra /home
 7. reboot
 8. run again the installation of ZCS 7.1.1 and selected clean installation.
 9. reboot
 10. su zimbra -> zmcontrol stop -> exit
 11. mkdir /opt/zimbra
 12. cp -Rp /home/zimbra /opt/zimbra
 13. chown -R zimbra:zimbra /opt/zimbra
 14. /opt/zimbra/libexec/zmfixperms
 15. su zimbra -> zmcontrol start

zimbra@ubuntu-server:/home/acid$ zmcontrol -v
 Release 7.1.1_GA_3196.UBUNTU10_64 UBUNTU10_64 FOSS edition.

zimbra@ubuntu-server:/home/acid$ zmcontrol status
 Host ubuntu-server.localdomain
 antispam Running
 antivirus Running
 ldap Running
 logger Running
 mailbox Running
 mta Stopped
 postfix is not running
 snmp Running
 spell Running
 stats Running
 zmconfigd Stopped
 zmconfigd is not running.

/opt/zimbra/log/zmconfigd.log:
http://pastebin.com/SBTp8E8K

 I can access both webmail (with all mails & accounts) and admin console.
 When i try to send a new message i get an error that zimbra cannot communicate with MTA:

http://pastebin.com/3wdmXQ3D

 Any thoughts?

 Thank you
0
aciddo
Asked:
aciddo
1 Solution
 
farzanjCommented:
Did you try starting postfix

/etc/init.d/postfix start

Make it persistent after reboot
update-rc.d postfix defaults
0
 
aciddoAuthor Commented:
partially fixed
0

Featured Post

NEW Veeam Backup for Microsoft Office 365 1.5

With Office 365, it’s your data and your responsibility to protect it. NEW Veeam Backup for Microsoft Office 365 eliminates the risk of losing access to your Office 365 data.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now