BroadCom Teaming

Hi All

We are facing peculiar issue in one windows server. In windows 2003 server two Broadcom NICs are teamed. Sometimes the server lost the network connectivity, when we ping the server, we are getting the request timed out and we are not able RDP the server. We login to the server through remote system management tool like ILO and disabling and enabling the Virtual adapter resolving the issue. Again after few days same issue will come

What could be the root cause and how we can troubleshoot it?
valuelabs97Asked:
Who is Participating?
 
joelsplaceCommented:
You have probably already checked but I would make sure your server BIOS, NIC drivers and switch firmware are all up to date.  I had a similar problem with a D-Link managed switch that was resolved with a firmware update.
Be sure to check that your teaming protocol set in the switch is the same as the adapter's and not auto.
0
 
valuelabs97Author Commented:
Hi Joelsplace,

Will there be  way to figure out, which has the problem
0
 
joelsplaceCommented:
That can be tricky.  I didn't figure mine out until the switch firmware update fixed it.  I did have another issue one time with a team that turned out to be one of the network cables.
0
 
valuelabs97Author Commented:
Solution is not accurate
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.