Unmanaged Computer in Unknown Computer Section of Symantec Endpoint Protection Mgr

This is the first time I've had this happen while trying to deploy the Symantec Endpoint through the Symantec Endpoint Protection Manager. Trying to deploy to a new laptop that's connected to the domain and it's showing up in the Unknown Computer section instead of the Unmanaged Computers section and won't allow me to deploy to it - it fails.
LVL 1
it_medcompAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Hypercat (Deb)Commented:
What OS is running on it? Are you sure you're deploying the correct version (i.e., 32 or 63 bit) of the SEP client? How about firewall issues, have you checked that?
Hypercat (Deb)Commented:
LOL - I mean...64 bit (not 63 - that would be really odd.... ;-)
it_medcompAuthor Commented:
It's actually right before I try and deploy the endpoint protection manager to the laptop. The laptop is running Windows 7 x64. We have firewall disabled as part of group policy so I've double checked this setting and yes - firewall is off.
Hypercat (Deb)Commented:
When you select the software version to deploy, are you selecting the 64-bit version of Symantec?  If it still won't deploy, you may have to create an install package and run it manually from the workstation end. I've seen this happen a few times lately on 64-bit OS's, but I'm not entirely sure why.  Running the install from the client end seems the easiest thing to do if it's only one machine causing a problem.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
it_medcompAuthor Commented:
I created a deployment package from my installs and installed locally on the laptop. It has since then synced with the Symantec on our servers and has the green light (literally). Thanks for your help
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Anti-Virus Apps

From novice to tech pro — start learning today.