• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 733
  • Last Modified:

Cisco Unified Presence Client video greyed out

I am attempting to get the video call working on a CUPC 8 client. The video option is currently greyed out. I have enabled video calls on the phone and the enterprise configuration in the call manager. The camera is working normally. It's a VX-3000 Lifecam. I can see the camera MIC in the CUPC audio options.

Any ideas?

Thanks

CUPC.jpg
0
TNRD
Asked:
TNRD
  • 2
  • 2
1 Solution
 
lrmooreCommented:
Hmmmm... mine works just fine. It's not greyed out even when the camera is not attached to my laptop..
Have you tried re-installing the CUPC client with the camera attached?

8.5.4 is the latest client version, the one I'm using. You might also try this version.
0
 
TNRDAuthor Commented:
I upgraded to 8.5.4 and the video is still grayed out. I will re-install the CUPC with the camera installed and see if that makes any difference.

I also installed the 8.0 on a laptop with an integrated camera and it was grayed out also. I am wondering if there is any setting on my CUPS server somewhere. I haven't been able to locate it.
0
 
lrmooreCommented:
Are you using CSF softphones with it? If yes, make sure you enable video on the softphone. I don't think you can use video with deskophone with CUPC8..
0
 
TNRDAuthor Commented:
Thank you. You are correct the CUPC wasn't in softphone mode. We were trying to do a call with the deskphone.
0
 
jclark1122Commented:
I know this is closed. But the video is supposed to work with the CSF client in desktop mode as well.
0

Featured Post

Sign your company up to try the MB 660 headset now

Take control and stay focused in noisy open office environments with the MB 660. By reducing background noise, you can revitalize your office and improve concentration.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now