Create/Copy New user option not there in AD SBS 2003 server

We need to create a new user in the sbsusers organization and the option is greyed out.  Don't have the option to copy an existing user either.  Also tried in the Server Manager Users and can't there either. SBS 2003 server SP2. We can create new users in the Users org but not sbsusers.  Did have a licensing issue with just added 10 more licenses and still get same result? Any ideas? Thanks.
robbietwilsonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SandeshdubeySenior Server EngineerCommented:
This issue may occur if the MyBusiness -->Users --> SBSUsers OU is missing or moved within Active Directory Users and Computers. If you move this OU back to the original location then the wizard should work properly.

0
robbietwilsonAuthor Commented:
Sorry for the late reply back.  Thanks for your response.  Yeah, checked that and it is in the right place.  I can't even add a user or copy a user in Active Directory Users and Computers for this OU. Those options are greyed out.
0
SandeshdubeySenior Server EngineerCommented:
Active Directory Users and Computers click on view tab and select advance features if not selected.
The OU you are facing the issue rignt click on it and select properties.In properties select the security tab and check is any deny permission select to the user account you are using.Add the user account with full permission and check if it works.

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
robbietwilsonAuthor Commented:
That did it.  I didn't even think to check rights on the OU. No one was denied but most were empty. Added Domain Admin and all good. Thanks for reply and help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.