Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 321
  • Last Modified:

Outlook 2007 cannot connect to Exchange Srv 2007

Domain Controller on First and the only one server Windows 2008 Std.
Exchange Server 2007 installed on second windows 2008 Std.
Outllok 2007 installaed on the same Exchange server.
It seems all ok.

So I start the first run of Outllok 2007 and during autodiscover it stop at third step:
1) Connessione alla rete: OK
2) Ricerca delle impostazioni ... OK
3) ... Connessione a Exchange non disponibile... BAD
 First Run of Outlook 2007
I have tried without firewall with the same result.
All installaed services are started.

What can I check ?
Thanks Carlo
0
systematica
Asked:
systematica
1 Solution
 
Madan SharmaConsultantCommented:
r u configuring this in your internal network or external network ? did you test your exchange on https://www.testexchangeconnectivity.com/
if not please check it on this website. it will give you the exact reason for this error.
0
 
davorinCommented:
Why are you installing outlook on exchange server?
I'm not sure about 2007 version, but in previous versions this was unsupported:
http://support.microsoft.com/kb/266418
0
 
davorinCommented:
Sorry, on version 2007 it is supported to install outlook on exchange server.
http://blogs.msdn.com/b/dgoldman/archive/2007/02/27/installing-outlook-2007-on-an-exchange-2007-server.aspx

If you try to manually configure the account, does the server name and mailbox resolve correctly?
0
Veeam and MySQL: How to Perform Backup & Recovery

MySQL and the MariaDB variant are among the most used databases in Linux environments, and many critical applications support their data on them. Watch this recorded webinar to find out how Veeam Backup & Replication allows you to get consistent backups of MySQL databases.

 
Deepu ChowdaryCommented:
This error has many wor arounds and solutions.
Check this article for complete resolution.
0
 
systematicaAuthor Commented:
Outlook is the best tool for checking Exchange functionality.
TestExchangeConnectivity reveal only certificate problem.
Some test was made with differente account on the same server with the same result.
Another test made with O2k7 on DC server with the same result.
The article dont help me. The only think can be "Communication problem with Exchange" but no more datail are supply.

What again ?
CL
0
 
davorinCommented:
Hello,

you have not answered to my question: If you try to manually configure the account, does the server name and mailbox resolve correctly?

I'm guessing that this is brand new installation of Exchange 2007 server. I'm I right? And you have not managed any client (outlook) to connect to exchange?
If I'm right you probably have problems with autodiscovery configuration on Exchange server.
Please look at this link with some procedures to test autodiscovery:
http://www.exchange-genie.com/2007/07/exchange-2007-autodiscover-service-part-1/

And correct certificate is crucial for autodiscovery to work correctly:
http://technet.microsoft.com/en-us/library/bb332063(EXCHG.80).aspx
If you have self-signed certificate, autodiscovery should work in your internal network. If you have other incorrectly created certificate (or untrusted) than you will have problems with autodiscovery and outlook connectivity.
0
 
systematicaAuthor Commented:
Yes I have tried but any other account doesn't work.
This is fresh installation and no client are ready.
Owa work fine and the certificate is self-signed.
So I will tried to install 15 day free SSL123 certificate but I think this is not the real problem and I will read the documents for fixing the issue.....

Thanks. Carlo

0
 
davorinCommented:
Ok. Let us know the results.
0
 
systematicaAuthor Commented:
Certificate installed. I have received a new error during the second and third fase for the difference from internal url and external. But I have encountered several time this error and I know how to do.
Before third fase I receved the same authentication error and cannot configure MS Outlook.
Later i will read with more attention two links suggest me.
Carlo
0
 
systematicaAuthor Commented:
Nothing. I've not found somethink usable. I have done several test with success. Auotdiscover seems to work fine. Eventi viewer doesn't report any interessant log.
What I can do ?
0
 
systematicaAuthor Commented:
Rpc directory in default web site was inesistent !!!!
I have installed RCP in command line:
"ServerManagerCmd -i RPC-over-HTTP-proxy"
then apply comulative pach 5 for Exch SP1 and then reboot.
Now it seem work fine.

Many thanks for yours help.
Carlo
0

Featured Post

Vote for the Most Valuable Expert

It’s time to recognize experts that go above and beyond with helpful solutions and engagement on site. Choose from the top experts in the Hall of Fame or on the right rail of your favorite topic page. Look for the blue “Nominate” button on their profile to vote.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now