• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 211
  • Last Modified:

not able to map a Windows 2008 server shared drive.

Hello,

I try to map the c$ of a windows 2008 server (\\win2k3svr\c$) and have issue.  However, when I map using the server's IP address instead of server name, I am able to map.  

I have already check DNS, server is pingable, and host file but do not see anything wrong.  

Please advice if you have any clue.

Thank you in advance.
0
nav2567
Asked:
nav2567
4 Solutions
 
PlantwizCommented:
Are you mapping through Terminal Server or a VPN?  I have seen this with TS and found it happens whena user logs off rather than disconnects.
http://technet.microsoft.com/en-us/library/cc940089.aspx

Otherwise, I would think this sounds like a name resolution issue.

Are you working with a  Public or Private IP?

Have you worked with Master Browser and the host file?

You may need to add something ilke this to your host file:
ip-address (one or more spaces) theSystemName
0
 
Jason WatkinsIT Project LeaderCommented:
Given the naming convention you specified, try enabling NetBIOS over TCP/IP, or use the server's FQDN (\\win2k3svr.domain.com\c$

0
 
mlchelpCommented:
are you able to ping the server name from the PC your trying to map from? Maybe this is what you meant when you sadi you already checked the DNS server but you were not very clear on it. Go to a command prompt and type nslookup and then enter the name of the server and then it should return the ip address.
0
Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

 
nav2567Author Commented:
Thanks everyone.

After revisiting and tweak the permission settings, I am still not able to get the mapped drive from this particular win2k8 server which has two nic cards (because this is a backup server).  But other servers are able to get the mapped drive.  

Please advise again.  
0
 
PlantwizCommented:
Who's permissions were you adjusting?

Did you add the look into adding the name to the hosts file as posted?

If you include the ip, you should not run into an issue unless you ips are not static...in which case you should make them static
0
 
nav2567Author Commented:
Thanks everyone.  I have another local account that should work to work around the problem.
0

Featured Post

Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now